NEVO SL software for Vista

tanner88

Standard Member
Is there anyone out there that could help with this? I purchased a NEVO SL about two years ago from a dealer........who went out of buisness. Then I subsequently moved to another state for a new job. Then bought all new computers with windows Vista and now the disc that came with it will not install on Vista. I have tried to contact Universal about this but with no response. Does anyone have the newer software so I can use this $600 paperweight???:smashin:
 

tanner88

Standard Member
Chris

I got the e-mail and I was excited.....but for some reason the links take me no where. I tried clicking all three links and none worked for me. I even tried copy and past and retyping the whole thing, still nothing. Any ideas??? Thanks for what you have done so far.
 

tanner88

Standard Member
Chris,

Thanks again..........but for some reason I keep getting the the HTTP 404 not found message. I wonder if its my internet service provider blocking that site. I dont know. I wish I could get it figured out.
 

logiciel

Moderator
There's no point in replying here when you can do it by e-mail.
 

tanner88

Standard Member
I have a xp machine and vista. The software was loaded on the XP, so I upgraded the software that is suppose to work on VISTA. 2.0.2.597. I copied that file to a flash disk............took it to the vista computer and tried to tried to load it. There is no executable file to load it on vista. I can open some of the files and they have images but nothing is working. ***??How can you load 597 on vista?
 

Crustyloafer

Distinguished Member
Chris,

Thanks again..........but for some reason I keep getting the the HTTP 404 not found message. I wonder if its my internet service provider blocking that site. I dont know. I wish I could get it figured out.

It must be your service provider or your browser, the Skydrive folder I have sent you the links to has full public access enabled on it.

Send me a PM or email with your name and address and I'll post a disc to you.
 

Crustyloafer

Distinguished Member
I have a xp machine and vista. The software was loaded on the XP, so I upgraded the software that is suppose to work on VISTA. 2.0.2.597. I copied that file to a flash disk............took it to the vista computer and tried to tried to load it. There is no executable file to load it on vista. I can open some of the files and they have images but nothing is working. ***??How can you load 597 on vista?

Nevk Studio Pro revision 597 will run just fine on both XP and Vista, it will not run on Windows 7 though without installing and running it within Windows XP mode.

You also need to make sure that whatever machine you are running it on has .NET Framwork 1.1 and .NET Framework 1.1 Service Pack 1 installed as well as a copy of Active Sync.
 

tanner88

Standard Member
I am actually waiting for the software to arrive in the mail from another forum member. It may take a while as the software is being sent from the UK. But I could pass it on to you when I'm done with it. I just need to make sure I can get it loaded. Keep checking back to see if I have gotten it yet.
 

Crustyloafer

Distinguished Member
I am actually waiting for the software to arrive in the mail from another forum member. It may take a while as the software is being sent from the UK. But I could pass it on to you when I'm done with it. I just need to make sure I can get it loaded. Keep checking back to see if I have gotten it yet.

It's on its way to you as we speak. You should have it soon hopefully.

Best Regards,

Chris.
 

tanner88

Standard Member
Thanks Chris,

Software is loaded and Im up and running again. Thank you so much for your help and sending me the disc. I will return the favor to others that are in need.
 

tanner88

Standard Member
Still waiting for "redhotporsche" to post again. I have what your looking for if your needing the software.
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom