Networking problem with LM620T

Discussion in 'LCD & LED LCD TVs Forum' started by zzchess, Aug 1, 2012.

Tags:
  1. zzchess

    zzchess
    Standard Member

    Joined:
    Apr 30, 2012
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hoping that someone might have some idea of a solution to my problem.

    I have a LM620T 3D TV. When streaming videos either wired or wirelessly I keep getting problems with the videos continually freezing for a second or less. The same was happening when I tried playing the files via a USB memory stick. However, I discovered that disconnecting the TV from the network allows the files to play perfectly from the memory stick so it seems that something to do with the network is causing the TV to stutter. I have tried a different router but the problem persists. I have tried Serviio as well as Plex but the problem is the same.

    Any ideas/suggestions gratefully received.
     
  2. beermunter

    beermunter
    Standard Member

    Joined:
    Aug 13, 2012
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi

    I had the same issue

    http://www.avforums.com/forums/lg-f...t-led-tv-thread-part-2-a-21.html#post17448297

    in the end got a replacement which streamed a lot better but it also went straight back because the screen was constantly flashing with red, green and blue stripes. not a good experience with the 620T TBH, great design , terrible build quality (for me)

    ordered an higher spec'ed LG because I do love the LG interface, fingers crossed this one is issue free.

    One thing I would try is stream from a different PC / laptop, to see if you can rule out that the issue is not with your usual machine...

    see my post for other things to try, IMO opinion the issue is definitively with the TV, I have the LG BP620 blu ray player streaming beautifully in another room on the same network the 620T crumbled on
     
  3. Boyd

    Boyd
    Standard Member

    Joined:
    Jul 4, 2012
    Messages:
    33
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    I'm having problems streaming HD from iPlayer and You Tube and wonder if my set might be faulty. I've got an LG Blu-ray and WDTV Live server connected to the same network switch and both work perfectly. Do you think that I should return the TV?
     

Share This Page

Loading...