Network streamer for qbuz and Spotify

eatapeach

Active Member
Thank you. After I got my rant out of the way, did two more factory resets of the Node. Re-deleted the Bluesound app. Re-installed. First attempt at connecting to the Node showed as connected but I still could not finish the setup. Tried two more times and finally got the setup finished. It worked. Played a couple of songs. I had the Node in a temp setup while I was messing with it. Unplugged it, move it to the permanent location, plugged everything back in, and it is back to there I started -- it is not connected and and will not connect.

Again, I would like to thank everyone for their assistance but I am done with the Node.
so - you cleared everything, connected and it worked. Then you disconnected, moved it and it won't now connect. That's what happened to many others - although this generally is a wifi related complaint (not an ethernet connected one)
Can you connect it again and work out the mac address on the node? I'm guessing that one of the 3 unnamed entries in the dhcp client table you showed is the Node 2i.
The node won't have a default ip address - but you can give it one which may stop it getting confused.
 
Last edited:

ahender

Member
so - you cleared everything, connected and it worked. Then you disconnected, moved it and it won't now connect. That's what happened to many others - although this generally is a wifi related complaint (not an ethernet connected one)
Can you connect it again and work out the mac address on the node? I'm guessing that one of the 3 unmaned entries in the dhcp client table you showed is the Node 2i.
The node won't have a default ip address - but you can give it one which may stop it getting confused.
Thanks again for the tips. I‘m going to take a break from messing with it. Just unpacked my CDs and revisiting some of them right now. Thought I had lost my Athens, GA collection from the early1980s but my wife found them buried in the basement. Listening to some now.
 
Last edited:

ahender

Member
Revisited getting the Node 2i connected. Moved it into the room with the router. Connected with no problem. Will not connect in the office like it previously did. Had an extender in the closet. Set it up and the Node connects just fine. Even though it always indicated it was connected, i guess the connection was poor. Glad to have it back up and running.
 

eatapeach

Active Member
Revisited getting the Node 2i connected. Moved it into the room with the router. Connected with no problem. Will not connect in the office like it previously did. Had an extender in the closet. Set it up and the Node connects just fine. Even though it always indicated it was connected, i guess the connection was poor. Glad to have it back up and running.
good job.

I have also given mine a reprieve - they are very fussy to connect over wifi and wired (sometimes). In my case I had to buy a powerline and even then expired DHCP entries sent it into a spin until I cleared them out. No other item I own has that amount of trouble connecting to the router.

I will sell mine when an Auralic or Arcam comes my way - but for now I'm using it plugged into the RME DAC - it's just for collecting bits now :)
 

ahender

Member
good job.

I have also given mine a reprieve - they are very fussy to connect over wifi and wired (sometimes). In my case I had to buy a powerline and even then expired DHCP entries sent it into a spin until I cleared them out. No other item I own has that amount of trouble connecting to the router.

I will sell mine when an Auralic or Arcam comes my way - but for now I'm using it plugged into the RME DAC - it's just for collecting bits now :)
How do you like the RME?
 

eatapeach

Active Member
It's a clear step up from the chifi Topping and Beresford I have had before. I was considering a Gustard or SMSL but decided to jump a step and I'm glad I did. It is just transparent, no glare like the Topping, and it just makes my setup totally in control of the feed. I considered a Chord but decided on the RME. The only thing I wish is that it has 2 coax inputs for CD and streamer, but I'll find a streamer or CD with USB. It makes the streamer and CD now just input devices. The only upgrade for me would be a streamer with a display - just for something to look at instead of the Node 2i. That's what my GAS has been reduced to!
And I'm now getting out my CD collection again - happy times
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom