Network Nightmare!

Jack-Deth

Distinguished Member
Being a bit of a computer n00b, I was delighted when I got my homeplugs working instantly yesterday. These things, no matter how straightforward, always turn into a nightmare for me.

Anyway, I needed to move my PS3, which involved removing the power cable. Ever since then, I have not been able to sign in to PSN, it keeps failing on "finding IP address". However, I can log in on wireless?!

I have re-booted modem, router, unplugged homeplugs, turned off PS3 etc but nothing I do seems to help, also I have tuned off my firewall to see if that was causing problems but nothing worked! Any idea's - :lease:
 

Jack-Deth

Distinguished Member
I tried doing that but then it asks me for a whole load of other stuff to enter DNS primary and secondary, both of which are automatic on my router
 

Jay

Banned
I tried doing that but then it asks me for a whole load of other stuff to enter DNS primary and secondary, both of which are automatic on my router

There is a way you can find this info out if you don't know already.
Go to start menu on your pc, then run, then type cmd
then a new window opens up, type ipconfig/all this will list all the relevant information that you need, in order to set up the ip address manually.
 

Jack-Deth

Distinguished Member
Cheers for that. Its working now! Bloody new fangled interweb. What's wrong with two polystyrene cups and a piece of string? :D
 

Jay

Banned
Cheers for that. Its working now! Bloody new fangled interweb. What's wrong with two polystyrene cups and a piece of string? :D

So it did work once you entered it manually?

No probs, glad you got it working. :smashin:
 

Jack-Deth

Distinguished Member
So it did work once you entered it manually?

No probs, glad you got it working. :smashin:

Not entirely sure what made it work, bad language, threats of violence, or your suggestion.

All of them probably!
 

Jack-Deth

Distinguished Member
Right OK. This problem has sadly not been fixed! Sadly I thought I was running on my homeplugs but I checked and it was running on wireless. Just to recap, the PS3 could not find an IP address. I have added it manually as well as all the other address's required (thanks to New Era for the tip on how to find them). But now when I do a connection test it tells me that there is a DNS fault. The DNS address that I obtained from IPconfig is not recognised and my router is set to get automatically from ISP. Help :lease:!!
 

Jay

Banned
Try this to get hold of your primary and secondary dns. Open a new browser window, and enter your isp then enter. This will lead you to configuration for your router, you will be asked for a username and password this should be admin and admin respectively. Once in you can find out all the information you will need.

It might help if you use and create your own dns server as opposed to the router allocating one automatically.
 

Jack-Deth

Distinguished Member
Try this to get hold of your primary and secondary dns. Open a new browser window, and enter your isp then enter. This will lead you to configuration for your router, you will be asked for a username and password this should be admin and admin respectively. Once in you can find out all the information you will need.

It might help if you use and create your own dns server as opposed to the router allocating one automatically.

Cheers mate, how do I create my own DNS server?
 

Jack-Deth

Distinguished Member
I may have another solution. Are you with virgin? If so try using these

Primary: 196.7.0.138
Secondary: 196.7.142.132

Nope, still getting the DNS error message
 

Jay

Banned
Nope, still getting the DNS error message

When you used the ipconfig to get your dns addresses to enter in the connection set up you managed to get connected. What happened between that time and now where you get the dns error? Did anything change? Or was it a case of just swtiching everything off and the next time you try to connect you are getting the error?

What modem are you using?
 

mickus66

Well-known Member
Post up your output from the ipconfig/all command AND the information from the internet connection list from your PS3 (it's a biatch I know, but it helps if there's an obvious mistake)
 

Jay

Banned
Change your DNS settings to the OpenDNS servers:

* 208.67.222.222
* 208.67.220.220



1. Locate the IP address of your router.

2. Open a web browser (Firefox or Internet Explorer for example) on a computer connected to your router.

3. In the address bar, type in the IP address of you router.

4. If it asks for a username and password, enter whatever you set it as. If you never set one, check the manual with your router and it will probably give the default username and password. If you can't find one, try “admin” for the usename and password

5. Once you get in, look for the setting to enter "DNS Primary and Secondary." (In mine, it was under “WAN.”) Once you find it, enter the values above for DNS (208.67.222.222 primary and 208.67.220.220 secondary). - Mine had 0.0.0.0 for both primary and secondary before I did this which makes me further believe that this was the problem. - Make sure to apply the changes.

6. Check the connection on your PS3.
 

C225

Distinguished Member
What DNS settings do you get when you connect wirelessly?

What is the ip address for your router??(the address you type to get to the config pages)

Enter this into the primary DNS and leave the secondery blank.

This is the automatic setings my PS3 took when i set up the wireless so maybe worth a try
 

Jack-Deth

Distinguished Member
Change your DNS settings to the OpenDNS servers:

* 208.67.222.222
* 208.67.220.220



1. Locate the IP address of your router.

2. Open a web browser (Firefox or Internet Explorer for example) on a computer connected to your router.

3. In the address bar, type in the IP address of you router.

4. If it asks for a username and password, enter whatever you set it as. If you never set one, check the manual with your router and it will probably give the default username and password. If you can’t find one, try “admin” for the usename and password

5. Once you get in, look for the setting to enter "DNS Primary and Secondary." (In mine, it was under “WAN.”) Once you find it, enter the values above for DNS (208.67.222.222 primary and 208.67.220.220 secondary). - Mine had 0.0.0.0 for both primary and secondary before I did this which makes me further believe that this was the problem. - Make sure to apply the changes.

6. Check the connection on your PS3.

Cheers mate.

Used the above and no joy. Still getting the DNS error message. Its so weird as I can get it running wirelessly (although only about 60% signal strength).

My router is set up for a dynamic IP address, what should I enter the PS3 as? Is this defined by the router?
 

Jay

Banned
My router is set up for a dynamic IP address, what should I enter the PS3 as? Is this defined by the router?

You will have more luck using a static ip address.

Click me to set up a static IP address. Select your operating system and then follow the instructions.

Once you have done that enter that IP address in your routers config.
 

Jack-Deth

Distinguished Member
What DNS settings do you get when you connect wirelessly?

What is the ip address for your router??(the address you type to get to the config pages)

Enter this into the primary DNS and leave the secondery blank.

This is the automatic setings my PS3 took when i set up the wireless so maybe worth a try

192.168.1.1 is the IP of the router

I'll have a go!

Thanks!
 

Jay

Banned
My router is set up for a dynamic IP address,

I think I can see what the problem is now. Most routers assign dynamic IP addresses by default.

They do this because dynamic ip address networks require no configuration. The end user can simply plug their computer in, and their network will work.

When ip addresses are assigned dynamically, the router is the one that assigns them. Every time a computer reboots it asks the router for an ip address.

The router then hands it an ip address that has not already been handed out to another computer. So what is happening is the ip address being given out to the ps3 does not match the ip address in your ps3 settings.

By creating a static ip for your router to assign to the ps3 will combat this problem.
 

Jack-Deth

Distinguished Member
I think I can see what the problem is now. Most routers assign dynamic IP addresses by default.

They do this because dynamic ip address networks require no configuration. The end user can simply plug their computer in, and their network will work.

When ip addresses are assigned dynamically, the router is the one that assigns them. Every time a computer reboots it asks the router for an ip address.

The router then hands it an ip address that has not already been handed out to another computer. So what is happening is the ip address being given out to the ps3 does not match the ip address in your ps3 settings.

By creating a static ip for your router to assign to the ps3 will combat this problem.

Right I have set up the static IP address but I'm still getting the DNS error?
Should I try the open DNS address's?
 

Jay

Banned
Right I have set up the static IP address but I'm still getting the DNS error?
Should I try the open DNS address's?

Just to check what you have done. So you created the statip ip address, have you then entered it in your router configuration and then entered it under your connection settings along with your dns addresses in the ps3 settings?

edit: yes try the open dns addresses but remember you need to enter them in your routers config as well as your ps3 conenction settings.
 

Jack-Deth

Distinguished Member
Just to check what you have done. So you created the statip ip address, have you then entered it in your router configuration and then entered it under your connection settings along with your dns addresses in the ps3 settings?

edit: yes try the open dns addresses but remember you need to enter them in your routers config as well as your ps3 conenction settings.

But what IP address should I enter for the PS3?

And I'm pretty sure that the static address is not right either as that comes out as the address of the PC ie 192.168.1.3 (router is 192.168.1.1)
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Latest News

Sky set to launch its plug-and-play Sky Stream solution
  • By Ian Collen
  • Published
Movies Podcast: 26th September 2022
  • By Phil Hinton
  • Published
AV Podcast: 26th September 2022
  • By Phil Hinton
  • Published
REL Acoustics announces new Serie HT subwoofer trio
  • By Ian Collen
  • Published
Marantz set to launch new Cinema Series of AV receivers
  • By Ian Collen
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom