Netgear Router - Cannot Connect To Wireless

stayingsafe

Novice Member
I have a Netgear DG834G v5 Router

It is setup with Wireless Enabled, but when I try to connect my Windows 7 Laptop to it, it says unable to join network.

I have entered in the correct wifi code, and I have tried connecting other devices (my Kindle and iPhone). The kindle worked today after a few attempts to my laptop and iPhone cannot connect.

I can get to the Router Config Page 192.168.0.1 and login, and can see under Wireless settings that the channel is auto and Mode is b&g.

Enable Wireless Access Point is checked
Security is set to WPA2-PSK but it just wont work.

The router also has something called WPS, not sure what this is.

It works 100% fine via ethernet, and the kinde and another laptop that are connected to it work fine (setup months ago) work fine.

I can see the SSID, signal strength is excellent.

I cannot figure out what the issue is. I have reset the router and still doesn't work.

If anyone can help that would be great. I'm quite IT literate but cannot sort this out.

Thanks
 

stayingsafe

Novice Member
Sorted. There was an option on the router config page called Access Control which was ticked, restricting access to the Wireless Network by a specified list on MAC addresses.

Unticked, and it worked, but I like the feature so I put my MAC address of my devices into the access control list and it works.
 

beerhunter

Novice Member
Sorted. There was an option on the router config page called Access Control which was ticked, restricting access to the Wireless Network by a specified list on MAC addresses.

Unticked, and it worked, but I like the feature so I put my MAC address of my devices into the access control list and it works.
As you have found out, "MAC address filtering" can be a PITA and adds nothing to you security. I'd untick that box again - you may forget in the future. :)
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom