• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Netgear DG834N help!

EazyE

Active Member
Hi,
I got a 360 premium and a wireless network adaptor for it.
I have a DG834N router and i cant connect it the the 360! it works fine with PS3 and laptops. Does the 360 support WPA-PSK TKIP? Because thats what our router is on now. Ive entered the PSK but with no luck. The signal is good enough to connect but it fails on the IP address bit.
Any help? I really want to get online tonight!
 

baldydad

Standard Member
I have DG834GT-- had to disable the key method & put MAC info into "trusted device" list for other things as well.
good luck
 

EazyE

Active Member
Nevermind i did it, i simply put some info in the wrong place. Anyway, im online now. Only niggle is that NAT is on Moderate, will this give me problems? If so i could put the 360 in DMZ, or give it an IP address outside the DHCP server. Or is that fine how it is? About to play my first ever 360 game (Bioshock) lol.
Please reply
 
L

Linkage Oracle

Guest
Ok heres a quick guide I made for u.

The reason its on moderate is because your ports aren't open. I have the same router as you.

Step 1. You must first assign the Xbox360 a static IP address. Goto "Lan IP setup" on the nav bar, then click "Add" in the Address Reservation area.
You need to enter the consoles' mac address which is 6 pairs of numbers separated by a ":", for the IP address keep it within the same range as all the other devices on the network. I advise you to set the last Ip address box to something that will be very unlikely to be assigned by DHCP such as 60 or 199. If your on the default router range it'd be 192.168.0.60.

attachment.php


Step 2. You will now define what ports Xbox Live will use. Goto Services, on the left nav bar, then Add Custom Service, and enter XboxLive[1] As name, TCP/UDP for type, Start Port: 88, End Port: 88, press Apply. Now add another service. name it XboxLive[2], TCP/UDP for type, Start Port: 3074, End Port: 3074. Apply.
attachment.php


Step 3. Now that both things have been defined, IP and the Rule, now you gotta make the rule effective by actually creating the rule. Goto FireWall Rules. In the Inbound Services area click Add. Select the service we created, XboxLife[1], Allow Always, enter the static IP address of the Xbox. Leave every other setting as normal. Apply. Now repeat this for XboxLive[2].

attachment.php


Now make sure that you press apply on the next page after pressing apply. Now restart your console, goto the networking test, found in the Settings blade, console. It should show up as Open. If there are any IP problems, it is because you probably assigned the wrong IP address for the Consoles' Static Reservation. OR if it reports Moderate again its probably because you haven't restarted the console to get the new IP address.

Good Luck,

Regards,
Minn - Linkage Oracle
 

Attachments

  • step1.jpg
    step1.jpg
    49.8 KB · Views: 1,423
  • step2.jpg
    step2.jpg
    58.8 KB · Views: 1,305
  • step3.jpg
    step3.jpg
    80.7 KB · Views: 1,465

EazyE

Active Member
Ive got a problem. You say to make a second thing called XboxLive[2], but when i do this it says MAC address is already being used, so how can i do it?
 

EazyE

Active Member
Awesome it works! Also for some reason it chose the IP address i set it without even setting a static IP on the 360. Its .50 so it isnt coincidence.
Either way, photo proof here:


cheers, i would have never figured that out by myself. Bought 5 games today:

Flatout
Just Cause
Saints Row
BF 2 MC
Forza 2

Gonna give them a go now.
 

Attachments

  • Picture 0182.jpg
    Picture 0182.jpg
    44.6 KB · Views: 240

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom