• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Netgear DG834N and iPhone 3GS

Slacker280272

Standard Member
Hi there,

I'm having nightmare trying to connect my iphone to my netgear DG834N. I've read advice on various forums and tried pretty much all of it i.e. various combinations of mode (D & G, g only, 270mbps, b only etc), changing encryption (from disabled up to WPA2 and mixed WPA + WPA2) and I get the same problem each time i.e. the iphone can see the network, asks if I want to connect, I type in the SSID password and I get "unable to connect...". I have firmware version 1.02.15, so not sure if this is the prob.

Any ideas at all???? :lease:

Cheers
 

t72bogie

Prominent Member
you havnt got access control switched on by accident have you - have a look under wireless settings, mac list or advanced wireless (cant remember where it is now)

if its in 802.11g only mode, ch6, no encryption, just about anything should connect to it

make sure you dont have it in the wrong region e.g. if it was in US or JP and you had it on ch14, an EU iphone only has 13 wireless channels ...that kind of thing - a region mismatch can cause similar symptoms
 

Slacker280272

Standard Member
you havnt got access control switched on by accident have you - have a look under wireless settings, mac list or advanced wireless (cant remember where it is now)

if its in 802.11g only mode, ch6, no encryption, just about anything should connect to it

make sure you dont have it in the wrong region e.g. if it was in US or JP and you had it on ch14, an EU iphone only has 13 wireless channels ...that kind of thing - a region mismatch can cause similar symptoms




Thanks Bogie, I'll give that a whirl!!
 

Slacker280272

Standard Member
Thanks Bogie, I'll give that a whirl!!

For others with the same issue, here is the solution from netgear who got it to work ! Woo hoo ! however, i want to make sure I can up the encryption to WPA or WPA2....

Thank you for choosing NETGEAR. My name is Chaitanya and I will be your Support Engineer.

I understand that you are unable to go online through I-phone. I will be working to assist you in resolving the issue you described. Since we are doing this online it may require a few email exchanges before we can resolve the issue. I will do my best to help resolve your case in the least possible time.

Regarding your query, Please follow the steps to configure the wireless settings in the router.

1) Connect any one of your computers to the Router using an Ethernet cable.
2) Open Internet Explorer or any other browser and access the site: http://192.168.0.1 or http://routerlogin.com/basicsetting.htm. By default, the username is admin, the password is password (If you have changed the password then try with that password).
3) Click Wireless Settings under Setup.
4) Change the SSID from NETGEAR to any name you wish. Select the appropriate region.
5) Change the channel to 6.
6) Select the type of wireless security "WEP" under the "Security option".
7) Select the Authentication Type as Open System.
8) Select Encryption strength as 64 bit.
9) In KEY1 field, enter a ten hexadecimal digits with any combination of 0-9, a-f or A-F. Please don't enter anything in the passphrase.
10) Click apply to save the changes (Note: All the wireless computer will get disconnect from the router, you have to reconnect the wireless computer using the new password).
11) Check the two boxes that say "Enable Wireless Access point" and "Allow broadcast of name(SSID)". Apply the settings.
12) Click Setup Access List. Uncheck the option "Turn access control ON”. Apply the settings.

Please click on the link below to find the snapshots for the above steps:

Answer

I hope that the steps provided above would help resolve the problem/case. Please feel free to contact us again if you will require further assistance.

Please do visit Support Home Page for any technical queries regarding NETGEAR products.

A system generated e-mail will be sent to your e-mail address to inform you that I have responded to your inquiry. Please DO NOT REPLY to the e-mail sent to your e-mail address. Instead, if you want to reply to the message above and have additional query, please click "no" when the system ask you "Was your problem resolved with the information provided by the NETGEAR representative above?"

When you select YES, your case will be closed and a separate e-mail containing a survey link will be sent to you to measure your customer support experience.

Thanks again for choosing NETGEAR. Have a great day!

Sincerely,

Chaitanya
Technical Support
NETGEAR, Inc.
http://my.netgear.com
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom