Netflix PS3 nw-3-6 issue

Discussion in 'Playstation Forums' started by bully501, Feb 14, 2014.

  1. bully501

    bully501
    Novice Member

    Joined:
    Sep 8, 2013
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi, I been having this issues for the last few months with Netflix not connecting with error code nw-3-6, it went away for a month or so then came back with vengeance.
    I have tried the following without resolve and really am at a loss!

    *Deleted app and game data

    *Tried using an earlier version of Netflix, but alas i can sign in but can not play as it say you must update Netflix!

    *Tried re-configuring the PS3's internet connection in line with Netflix support page

    *Contacted Netflix support, who basically take you round in circles until your sick to death of trying the same thing again and again!

    *Reset my router and upgraded the firmware whilst i was at it (router tl-wdr3600 V1.1).

    *contacted my ISP who says that there is no issues but try different DNS settings, I have tried google 8.8.8.8 and 208.67.222.222 and 220

    *powered down the router and ps3 and reconfigured from scratch

    *reset ps3 to factory settings

    In general, I think everything has been covered and still won't connect, strangely i have had the app come up for sign in a couple of times and the screen that appears has its own keypad (not the Playstation one) and there is no function anywhere to select capital letters so could not sign in! Has anyone else experienced this?

    To clarify I always TEST the internet connection before re-opening the Netflix app and it is always around 30mbps download and similar upload.

    Due to not having a landline and working during the day i have not managed to get time to speak with Playstation support unfortunately.

    Has anyone else had similar issues to Myself?
     

Share This Page

Loading...