Quantcast

Netflix Atmos Issues and Problems.

Zeusyburger

Active Member
Reported it...

email to Netflix :-


Problem with all Dolby atmos content when played through Netflix app on Apple TV 4K

The Center dialogue channel intermittently plays through the rear speakers

the sound appears to jump from different speakers

I should not get narrative through my rear channel

This is variable durning multiple viewing a of the same content which confirms this is not as director intended and an actual fault when being viewed

I have compatible leads and equipment as this problem is isolated to atmos content on the Netflix Apple TV 4K

The in built Netflix app on my Sony oled AF9 plays atmos content with no problems

Atmos iTunes content as well as prime atmos content all play perfectly

This problem is with the Apple TV4K Netflix app

Please will you investigate this and look into a software update that will address and resolve the issue
 

Tccaux

Standard Member
Yes and wanted to push me to Apple...
Reported it...

email to Netflix :-


Problem with all Dolby atmos content when played through Netflix app on Apple TV 4K

The Center dialogue channel intermittently plays through the rear speakers

the sound appears to jump from different speakers

I should not get narrative through my rear channel

This is variable durning multiple viewing a of the same content which confirms this is not as director intended and an actual fault when being viewed

I have compatible leads and equipment as this problem is isolated to atmos content on the Netflix Apple TV 4K

The in built Netflix app on my Sony oled AF9 plays atmos content with no problems

Atmos iTunes content as well as prime atmos content all play perfectly

This problem is with the Apple TV4K Netflix app

Please will you investigate this and look into a software update that will address and resolve the issue
Thanks !
 

Tccaux

Standard Member
I spent considerable time with Apple support yesterday and seemed to get some serious attention. Spoke with a senior advisor and he took lots of information. If anyone wants to add to the voices wanting a fix, the case # is 100983348216. Thanks!
 

Zeusyburger

Active Member
I spent considerable time with Apple support yesterday and seemed to get some serious attention. Spoke with a senior advisor and he took lots of information. If anyone wants to add to the voices wanting a fix, the case # is 100983348216. Thanks!
Thank you so much for your efforts...
 

FCarp

Novice Member
Hi, I can confirm that I also have the same problem: Atmos in Netflix on Apple TV 4K with Denon AVR-X3600H.

I started noticing it while watching the "6 Underground" movie and then with "The Witcher".

I'm pretty sure this is a Netflix problem and hopefully they'll quickly come-up with an update.

Ironically I wanted to switch to my Xbox One X to properly play Netflix's Atmos content, but as soon as I configure my Xbox to play out Atmos, Netflix stays stuck at 24% while loading Atmos content and stuck at 20% while loading 5.1 content. Everything loads fine when the Xbox is configured to play out Dolby Digital.

It would appear that Netflix has multiple issues with Dolby Atmos...
 

Zeusyburger

Active Member
Sorry about your issues, but I’m glad this is being recognised and gaining momentum!

please report this to Netflix and Apple...

customer support was very helpful! Hopefully this get addressed soon!!
 

Tccaux

Standard Member
Hi, I can confirm that I also have the same problem: Atmos in Netflix on Apple TV 4K with Denon AVR-X3600H.

I started noticing it while watching the "6 Underground" movie and then with "The Witcher".

I'm pretty sure this is a Netflix problem and hopefully they'll quickly come-up with an update.

Ironically I wanted to switch to my Xbox One X to properly play Netflix's Atmos content, but as soon as I configure my Xbox to play out Atmos, Netflix stays stuck at 24% while loading Atmos content and stuck at 20% while loading 5.1 content. Everything loads fine when the Xbox is configured to play out Dolby Digital.

It would appear that Netflix has multiple issues with Dolby Atmos...
Thanks for input Do encourage you to contact Netflix. The more we do the faster we’re likely to get some results.
 

FCarp

Novice Member
Thanks for input Do encourage you to contact Netflix. The more we do the faster we’re likely to get some results.
Hi, I've re-read all the posts and could only find an Apple support case #.

Is there a Netflix support case # we can reference when we talk to Netflix support?
 

Zeusyburger

Active Member
I wasn’t given a support case reference as such, however similar complaints should build up momentum and acknowledgment of this issue.

I’m just glad I’m not the only one affected

I recon more people are also affected by this issue but may of thought it’s part of how the show is presented or maybe just not caught it...

all things are pointing to Netflix on Apple TV
 

Tccaux

Standard Member
Thanks for the update
Hi, I've re-read all the posts and could only find an Apple support case #.

Is there a Netflix support case # we can reference when we talk to Netflix support?
I got email confirmations of my call but no case#.
 

4kGold

Novice Member
Hello. I have been having this issue with all of my streaming services that have Dolby Atmos (Netflix, Disney+ and Amazon Prime). I have tried so many things to fix it but nothing is perfect or permanent. I am streaming from the Xbox One S and the only way to make it work is to delete the Dolby App and reinstall it every time I use it. It will work pretty well after but there will be at least one 1-2 second cut out per hour episode (the Witcher case-in-point). If I turn the system off it does not work at all upon reboot. Netflix will give me an error message when I try to load Atmos titles. I am thinking this issue has to to with bitrate since I can override that error by loading the titles in 5.1 and then change the audio to Atmos once the title starts. However, it gets super buggy. The video/audio is clear but cuts out every second for a fraction of a second to play catch up. This problem is really frustrating. I have a few 4k discs and Blu-Ray's with Atmos and they seem to work fine.
This problem is super frustrating and I feel like I've tried everything.
Anyone with input would be appreciated.
Thanks.
TCL 55-inch 6 series (Costco model)
Yamaha 6850 receiver (Costco model)
Definitive Technology Pro Cinema 100 5.1 system, sony atmos in the front
 

tye722

Novice Member
Anyone having any issues anymore. I’ve gone back to watching the Irishman and it hasn’t missed a beat so far. Using Samsung HW-Q90R which had similar problems.

Edit: seems to have come back :(
 
Last edited:

Rizvan

Well-known Member
I am not sure if its worth checking the HDMI cables?
My setup seems to be working perfectly fine....

LG C8 65"
Samsung HW-N950
Apple TV
Panasonic 820 4K UHD Player
Sky Q 2TB (8-bit mode)
 

Zeusyburger

Active Member
I am not sure if its worth checking the HDMI cables?
My setup seems to be working perfectly fine....

LG C8 65"
Samsung HW-N950
Apple TV
Panasonic 820 4K UHD Player
Sky Q 2TB (8-bit mode)
If it were the cables would atmos iTunes, atmos tv+, atmos prime and Netflix built into the Sony Af9 all present the same issue

the problem only occurs with atmos on Apple TV Netflix app...

My cables all meet specification but still have this problem... good idea though? But unfortunately I don’t think it’s a simple as replacing the hdmi cable
 

Zeusyburger

Active Member
Anyone having any issues anymore. I’ve gone back to watching the Irishman and it hasn’t missed a beat so far. Using Samsung HW-Q90R which had similar problems.

Edit: seems to have come back :(
I have good days and bad days

my gut feeling is it’s down to variable bitrate secondary to bandwidth fluctuations
 

reecelouie94

Novice Member
Anyone having any issues anymore. I’ve gone back to watching the Irishman and it hasn’t missed a beat so far. Using Samsung HW-Q90R which had similar problems.

Edit: seems to have come back :(
exact same soundbar as you!!! using atmos on my one x i dont have audio channel changes i get audio pops so every so often on 6 underground and the witcher the speakers (through all channels) make a loud pop noise so annoying anyone have this problem i know it aint bar as watched muliple 4k blurays with atmos no problem
 

Jasenjoberic

Novice Member
Hi all, I'm having exactly the same issue with Atmos on netflix. Using Applet TV 4k connected to a Samsung HW-Q90R soundbar. Periodically the sound channels "jump/funny voices" for a couple of seconds, and then it gets OK again.

Contacted Netflix support service and they are suggesting it might be caused by the internet bandwith... I don't know how to check the bandwidth in Apple TV 4k netflix app.

By the way, I watch Atmos series in Amazon Prime Video and Apple TV+ without any issue...so to me the problem with bandwidth is at least questionable...
 
Last edited:

gdmerm

Novice Member
Hi,

experiencing the same issue of sound jumping intermittently between front speakers and surround speakers. Reproducible only on AppleTV4K.

TV: LG C9 55”
AVR: DENON AVR-2500H

Bandwidth flunctuations do seem to be relevant as the problem is very noticeable when streaming and downloading at the same time (but only on the AppleTV4K as already mentioned).

This is definitely an AppleTV specific issue and seems to be related with bandwidth flunctuations. I have not investigated whether it’s a generic AppleTV issue or a Netflix AppleTV issue i.e. whether it’s happening in other streaming apps.

P.S: issue occurs only with Dolby Atmos decoding.
 

Jrod79

Member
Hello all and great work by everybody here!

I just got an LG C9 65" set and I went to watch "Our Planet" on Netflix when I noticed the ATMOS track sending the center vocal channel to the right rear speaker of my home theater. At first I thought this must be intentional hahahaha. After it doing it for a few mins I said hell nah! There is something wrong here hahaha

My setup is
LG C9 65"
Pioneer LX-801 AVR
Atlantic Technology 270 THX Select Speaker System

Let me know if there is anything I can do to help push this fix along
 

Zeusyburger

Active Member
Hello all and great work by everybody here!

I just got an LG C9 65" set and I went to watch "Our Planet" on Netflix when I noticed the ATMOS track sending the center vocal channel to the right rear speaker of my home theater. At first I thought this must be intentional hahahaha. After it doing it for a few mins I said hell nah! There is something wrong here hahaha

My setup is
LG C9 65"
Pioneer LX-801 AVR
Atlantic Technology 270 THX Select Speaker System

Let me know if there is anything I can do to help push this fix along
Yeah please report this to Netflix and Apple!! The more people do, the more chance we have of being heard!
Cheers
 

DaveTheStalker

Novice Member
My wife bought an AppleTV 4K for my birthday in late November. The first thing I watched was The Irishman. Two minutes into the movie, all of the dialog shot up to the Atmos speakers and rear surrounds! It does it with anything on Netflix that has Atmos; Punisher, Bird Box, The Witcher, etc.

I’ve reported it twice. Both times the CSR wouldn’t just allow me to speak to tech support, they insisted on being the middleman and went down a troubleshooting checklist. The first time, the invisible tech person on the other end refused to escalate it to the software engineering team until I called the SPEAKER MANUFACTURER to have them troubleshoot why 🍏tv+, Disney+, Vudu, and Amazon play Atmos streams perfectly fine, but Netlix has this issue! When the CSR asked me what my internet speed is, she didn’t understand what “25 down” meant! How can you work for an internet streaming service and not know common terminology? Their required speed for the UltraHD tier is just 3 down.

of course, both CSRs claimed this was the first time this has been reported. I posted the link to this thread in a comment on Netflix’s Facebook page. It has still gone unanswered.

The second CSR had me go to the audio settings on the AppleTV and switch the format to Dolby Digital 5.1 (turning Atmos off). She then had me resume playback and asked if the problem persisted. To which I said “no”. The supposed tech support guru on the other end said that the problem is resolved.

Geniuses they are!
 
Last edited:

gdmerm

Novice Member
Do everybody here who experience this issue have a Dolby Vision enabled Telly? I disabled Dolby Vision and the issue seems to no longer reproduce. This is not a fix. Just an observation.
 

Zeusyburger

Active Member
I’ve a Sony Af9 oled with Dolby vision capabilities...

not tried what you’ve stated and suppose this could be an improvement to the overall experience as the sound issue is more annoying than let’s say not having dynamic hdr metadata

cheers for your input
 

Similar threads

Trending threads

Latest News

High End Munich 2020 Hi-Fi Show cancelled
  • By Andy Bassett
  • Published
Samsung leads global TV market for 14th straight year
  • By Andy Bassett
  • Published
Apple wireless home cinema audio hinted by patent?
  • By Andy Bassett
  • Published
Samsung and BT deliver UK’s first live 8K sports broadcast
  • By Andy Bassett
  • Published
Bowers & Wilkins confirms corporate changes
  • By Andy Bassett
  • Published
Top Bottom