1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

.Net Framework and my movies plugin

Discussion in 'Computer Components' started by meansizzler, Aug 14, 2005.

  1. meansizzler

    meansizzler
    Well-known Member

    Joined:
    May 11, 2005
    Messages:
    7,582
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    104
    Location:
    London
    Ratings:
    +266
    As i understand .net framework is required for the my movies plugin as well as
    other software, but when I install the .net framework, i get a log on screen each time I boot my computer, is there anyway to disable the log on screen, other than unistalling .net framework, why do you get it in the first place?..also has anyone noticed the media player 10 or my music section in media center being screwed up when installing .net framework, happened to me twice, screwed the napster plugin in media player and media center, kept getting loads of eror messages...
     
  2. lisag

    lisag
    Well-known Member

    Joined:
    Jul 14, 2004
    Messages:
    5,694
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Essex
    Ratings:
    +336
    If I remember correctly, the .net framework adds a new user account. If you go into User Accounts either via Control Panel, or clicking on start - then the picture next to your name - you can delete this account and/or customise the way users log on and off to your system.

    lisa
     
  3. meansizzler

    meansizzler
    Well-known Member

    Joined:
    May 11, 2005
    Messages:
    7,582
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    104
    Location:
    London
    Ratings:
    +266
    Thankyou Lisa, It worked...
     

Share This Page

Loading...