• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Nero7 Problems

smiffy333

Established Member
Seem to be getting problems creating audio cd's when using Nero 7, lots of skips etc. Had alook on the web but don't seem to be able to find if this has been resolved apart from using another application obviously!
Anybody seen it/fixed it.
 

Uridium

Distinguished Member
smiffy333 said:
Seem to be getting problems creating audio cd's when using Nero 7, lots of skips etc. Had alook on the web but don't seem to be able to find if this has been resolved apart from using another application obviously!
Anybody seen it/fixed it.

I've found exactly the same, speaking to a few other people and this seems quite common with N7. think Nero dropped a bit of a clanger here.

I've rolled back to 6.6 now and it's much better
 

jaymz

Established Member
The issue is supposedly fixed in v 7.2.3.2
 

jaymz

Established Member
The download has now changed to 7.2.3.2b so maybe the problems were not fixed?
 

Shady

Established Member
Hi chaps

Does this also fix a problem I have with Nero 7 where the audio in DVD's I have compiled goes out of sync with the video ?

I have put a few episodes of a TV program, originally supplied as an AVI file onto a DVD (with fancy menus and such), and when playing it starts of OK, but then gradually goes out of sync as the episode progresses.

Very confused with this...

Cheers
 

Slinkoff

Established Member
i've had nothing but problems with Nero7, CDs/DVDs the lot. I recently rolled back my machine to an old ghost image that has Nero6 installed and I get no problems whatsoever. Might just be worth using that instead, I can't think of anything the Nero7 does that I couldnt do in 6.
 

mjn

Distinguished Member
Shady said:
Hi chaps

Does this also fix a problem I have with Nero 7 where the audio in DVD's I have compiled goes out of sync with the video ?

I have put a few episodes of a TV program, originally supplied as an AVI file onto a DVD (with fancy menus and such), and when playing it starts of OK, but then gradually goes out of sync as the episode progresses.

Very confused with this...

Cheers

Come to think about it, i've been having the same issues, might be time to see if there is any updates on the Nero site.
 

Uridium

Distinguished Member
Slinkoff said:
i've had nothing but problems with Nero7, CDs/DVDs the lot. I recently rolled back my machine to an old ghost image that has Nero6 installed and I get no problems whatsoever. Might just be worth using that instead, I can't think of anything the Nero7 does that I couldnt do in 6.

Indeed Nero has just become bloatware, time to go back to 6.6 I think
 

mjn

Distinguished Member
there is a new version of nero, v7.7, released yesterday, anybody tried it and know if the lip sync issue is fixed?
 

HMHB

Distinguished Member
I've loaded Nero 7 on a new computer and just tried to create a DVD backup but the DVD won't play on my DVD player but does play on the computer. It's put the files in the correct VIDEO_TS folder so can't understand why it won't play.
The other computers I have Nero 6 on and this process works fine on them so wondering if there's some setting or problem with Nero7. I've used the option to burn DVD Video files like I do on the old version so a bit confused :confused:
 

jaymz

Established Member
I have used Nero 7 for the last 5 months with no problems at all. I assume you have decrypter the film in the first place?
 

HMHB

Distinguished Member
Yes, I've employed the very same procedure that I've done many other times with DVD Shrink and then nero6 and then using the same DVD-R discs.
Since posting the problem, I downloaded an update for Nero (at least I think I did but it's hard to tell with this version of Nero which I'm not really very impressed with) and I tried it again and it worked OK.
I think I might uninstall Nero7 and put 6 onto this computer as well.
 

mjn

Distinguished Member
Well, i have a new problem! Nero7 has taken itself to splitting any MPEG's i import into a project into hundred's of segments, and i mean hundreds!

2 hour film, was split into 603 segments, what a nightmare when trying to edit.
 

The latest video from AVForums

CES 2023 Round Up: New TV Lineups for 2023 from LG, Samsung, Panasonic, Hisense & TCL
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom