Need some technical help about a new hard drive i just purchased

Discussion in 'Computer Components' started by dUnKle, Mar 18, 2001.

  1. dUnKle

    dUnKle
    Distinguished Member

    Joined:
    Jan 1, 2001
    Messages:
    15,522
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,411
    My old hard drive packed up yesteday morning so I went out and got a spanking new ata100 compatable drive as I have a KT7 Raid Motherboard which supports ata 100

    I installed the hard drive onto ide channel number 3 ( which is the channel which according to the manual supports ata 100 ) and installed all my software.

    Everything was fine and I had some impressive benchmarks for speed, however I can no longer browse the internet [​IMG]

    If I connect the drive to the ata 66 channel I get much slower speed but the net works

    any idea ?
     
  2. Mattie

    Mattie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dunc, is this issue still unresolved? I don't often visit this part of the board so I hadn't seen it but if you need some help please supply more details, e.g.
    OS version
    Drive details (make/model etc)
    Cable used: (40/80 conductor, flat or round)

    Mattie
     
  3. dUnKle

    dUnKle
    Distinguished Member

    Joined:
    Jan 1, 2001
    Messages:
    15,522
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +2,411
    Have tried BOTH WinME and Win98 and the problem was same in both !!

    I think the reason for the problem was something to do with the fact that drives are supposed to be connected to the RAID controllers in pairs ( so to make use of the RAID functions ) and seeing as I only had the one it was causing problems.

    Anyway I have decided to keep it connected to the IDE1 channel and run it ( on the correct 80 conducter cable ) as an ata 66 drive, I benchmarked it with SANDRA and the results were fantastic, much better than the next closest drive ( also ata 66 )

    According to an article in this months COMPUTER BUYER ata 100 drives are not that essential as nothing uses the extra speed !
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice