Need help

D

djrikstar

Guest
I have a Fli twin 12" amplified Subwoofer sub bass box and i have it hooked up to my pioneer DEH-2900MP head unit. When im driving the subwoofer and everything is normal but when i begin to stop and put my car in 1st gear the stereo turns itself right down to 0. But it happens every time i slow down and put it into 1st gear. Can anyone help? Do u think it could be too much power for my head unit. post back cheers.
 
S

seantopbloke

Guest
Hi,i have had this in the past & it was definately a failsafe mechanismm from the stereo,is your sub powered from the amp correctly ?
 
D

djrikstar

Guest
Yes my amp is built in to the sub encloser. So i dont think its that have you had this problem before? Should i just buy a more expensive stereo. wb cheers.:smashin:
 

Ayub

Distinguished Member
This is an option on the Pioneer stereo's. Its in the func settings . I think its asl. (i'm not talking about age sex location) :rotfl: Turn if off and your done.

This function is linked to the "road nopie" the faster you go the louder your music. You can try this by open window drive qa sec roll window up hear stereo turn down. I think its actually good. YOu can have it loud when your on your own ( in your own world) when you pull up at lights people dont have to hear Queen, fat bottom girls ( or do they)
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom