Need help with Samsung LN32A450C1

Discussion in 'LCD & LED LCD TVs Forum' started by Nikilet2, Jun 10, 2019.

Tags:
  1. Nikilet2

    Nikilet2
    Novice Member

    Joined:
    Jun 10, 2019
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Kadoka, SD
    Ratings:
    +0
    We had this TV in the garage. My husband brought it in the house tonight. We have to hook up to one of those digital adapters. So we hooked it up. When we try to select source everything by TV is grayed out and it says there is no device attached.

    The TV does have HDMI ports, but we do not have HDMI cable connecting TV and adapter. We didn't have that in the garage either and it worked, so I'm pretty puzzled right now.

    However, that's the only thing I can think why we get the message that there are no devices attached and we are unable to select a source.

    Can anyone help me out with this?
     
  2. skinnywhippet

    skinnywhippet
    Active Member

    Joined:
    Mar 4, 2008
    Messages:
    1,374
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Larbert, Falkirk
    Ratings:
    +135
    You'd maybe be better posting a picture of what you have connected
     
  3. JayCee

    JayCee
    Distinguished Member

    Joined:
    Jan 20, 2004
    Messages:
    24,002
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Lanarkshire
    Ratings:
    +2,618
    If you mean by “digital adapter” a digital TV box of some kind you need to tell us how it's connected to the TV.
    The inputs on Samsung TV's of that vintage are greyed out if there's nothing connected to them.
    If it's connected to the TV's antenna socket you need to select the tuner or TV input on the TV and tune the TV to the adaptor's output signal.
     
  4. Nikilet2

    Nikilet2
    Novice Member

    Joined:
    Jun 10, 2019
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Kadoka, SD
    Ratings:
    +0
    We called our service provider last evening. We lucked out as he got here early today. He left with the box, came back and explained that he had to run the box through the computer and reprogram it. We did have it connected correctly, and he added the HDMI cable because we will receive a better picture that way.

    Thanks for the answers I got.
     

Share This Page

Loading...