1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

need help with projector settings

Discussion in 'Projectors, Screens & Video Processors' started by pilot, Sep 30, 2003.

  1. pilot

    pilot
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    tried to set up my new Panny AE200 last night.

    SKY TV seems to work fine - no problems at all. however, cant get any colour output from the DVD player.

    i am using a SCART for the SKY to the projector - i get colour - no probs.

    I am using S Video out from DVD player and SCART into projector - no colour.

    what could be the reason? anyone help me pls !!! i think its something to do with the dvd player? its a pioneer. it works fine with a normal TV though.

    thx !!
     
  2. CooperUK

    CooperUK
    Well-known Member

    Joined:
    Jun 30, 2003
    Messages:
    2,166
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Hampshire
    Ratings:
    +287
    I know it sounds daft, but wiggle the lead at the PJ end, gently though!

    Or, failing that, take it out and replug it in.

    Same happened to my ae100 the other day and I checked every setting on the DVD and PJ before realising that the lead had worked loose at the PJ end.

    Have you checked that you are on the right input setting on the PJ when using the S-V lead?

    Hope that helps,

    Coop
     
  3. pilot

    pilot
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ok thanks

    i will try that this evening. but something tells me it wont work !! ?? i shall let you know 2nite if thats worked or not
     
  4. gothmog

    gothmog
    Standard Member

    Joined:
    Dec 17, 2002
    Messages:
    204
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Sunny Shipley
    Ratings:
    +0
    Are you sure that the AE200 accepts s-video on the SCART?

    It would be surprising as it also has a seperate s-video socket ;)

    -- Jon
     
  5. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,999
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,803
    Yes it sounds like it is looking at composite pin on the scart at PJ. This is carrying only b+w info....hence no colour.......Set your DVD to output composite on scart and I bet you get colour on pj.

    As Jon suggests using the s-video socket might be another solution

    Gordon
     
  6. pilot

    pilot
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    ok cool, will try all of the above this evening and will let you know the outcome.

    thanks a lot guys !!
     
  7. Jonathan100

    Jonathan100
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    The pt-ae200 does not support s-video over scart. The scart lead can take composite or RGB. If you want s-video you must use an s-video lead. I would not reccomend composite, so either set the dvd to rgb or buy an s-video lead.
     
  8. pilot

    pilot
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    cheers guys

    tried the rgb setting on the dvd but to no avail. I think i will go and get an S-video cable at the weekend. seems like the best solution.

    amazing quality of the projector though. i am most impressed !
     

Share This Page

Loading...