1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NEC 9PG Plus problem

Discussion in 'Projectors, Screens & Video Processors' started by stratman, Aug 15, 2001.

  1. stratman

    stratman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,<br />I have a problem with the NEC 9PG plus that we have at work. I cannot access any of the operate/adjust menues, either from the back panel of the projector or the two remote controls. It will however respond to picture mute and position commands. At the moment it is linked to an ISS6010 switcher but disconnecting this and running directly into the projector from computer via the RGBHV input still doesn't enable access. This seems to have been a gradual loss of function as I used to be able to access the setup menues, adjust the position and convergence but not store the settings.

    Any thoughts as to the cause and solution.

    Regards, Simon.
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Try also covering up the Infra Red receivers in case it is being bombarded with IR light that the PJ thinks are comands.<br />Then try the internal contol
     
  3. GarryF

    GarryF
    Well-known Member

    Joined:
    Aug 30, 2000
    Messages:
    1,357
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Scotland
    Ratings:
    +299
    I have a 9PG, never seen what you described. I doubt there are many people in the UK could answer your questions, I got mine from Gordon on this forum he might be able to suggest a few things.

    I've learnt a lot about the projector from the CRT forum at <a href="http://www.avsforum.com/ubbcgi/Ultimate.cgi" target="_blank">http://www.avsforum.com/ubbcgi/Ultimate.cgi</a>

    Doug Baisley and Curt Palme are two posters there who seem to know everything you would ever want to about the PG series.
     
  4. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    13,982
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,786
    Try "ADJUST", "2","5","8","0"

    This is the code for "service menu" access. Frmo what you say though "adjust" isn't being recognised by the unit.

    I've never come across this either. I would email Doug Baisey in the states about this. You'll get his email address from AVScience forum. Do a search of the CRT projector forum for post about NEC9's and his name'll come up. Look in his profile for an email address.

    Good luck....if you need a service centre int eh UK email me and I'll send you their address.

    Gordon
     
  5. stratman

    stratman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the info guys,

    Problem solved, somebody had managed to disable the menu display, something that is not covered in the basic user manual that came with the equipment. I downloaded the more comprehensive manual for the PG9200 from the NEC site and that had the information. I will lock up the service remote from now on.

    Regards, Simon.
     

Share This Page

Loading...