1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nebula recording problem

Discussion in 'Desktop & Laptop Computers Forum' started by Molly, Dec 20, 2003.

  1. Molly

    Molly
    Standard Member

    Joined:
    Jun 15, 2001
    Messages:
    212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Lincolnshire
    Ratings:
    +1
    Can anyone help with the following settings (I could wait until Monday for Nebula to open by I have no paitence).

    They emailed me this response:

    Hi Peter

    Your signal strengths are very good, so it sounds very much as though the DigiTV card is competing for PCI bus bandwidth with your HDD controller. If you go into the Pnp/PCI page in your BIOS, you should look for the HDD controller and DigiTV card (shown as multimedia adaptor, function 0 and function 1) being on the same IRQ. If they are then they'll need to be set on to different IRQs. I'd love to give you more detailed instructions, but the number of BIOS versions out there is vast and so its all down to what you can see on your own page.

    If you have an option that says something like 'PnP or ACPI compliant OS' then this should be set to 'No' otherwise WinXP will ignore anything you set in this BIOS page!



    The screen they mention has the following options:

    Force Update ESCD Disabled
    Resources Controlled By Auto(ESCD)

    Pci/VGA Palette Snoop Disabled
    Allocate IRQ to Video Enabled
    Allocate IRQ to USB Enabled
    Pci latency Timer 32 Clocks
    PIRQ_0 Use IRQ No. Auto
    PIRQ_1 Use IRQ No Auto
    PIRQ_2 Use IRQ No Auto (Raid Cntl Bus1 Dev11 Func 0,
    Multi media Bus 1 Dev 10 Func 0,
    Muti media Bus 1 Dev 10 Func0.
    PIRQ_3 Use IRQ No Auto (Display Cntrl Bus 2 Dev 0 Func 0)

    What settings do I change?
     
  2. Molly

    Molly
    Standard Member

    Joined:
    Jun 15, 2001
    Messages:
    212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Lincolnshire
    Ratings:
    +1
    Can anyone help?

    I'm still having problems with my Nebula card. When I press "i" and go into the service menu the card still shows a number of HW FBUS errors when there is other activety on my computer. This makes recording almost impossible as the picture breaks up when the hard drive starts writing. Nebula seem to believe it's down to IRQ conflicts but there suggestions have so far failed.

    Any other ideas as Nebula have not answered my emails since last Wednesday. :mad:
     

Share This Page

Loading...