1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nebula - no tv [icture on LCD TV but one on monitor!

Discussion in 'Desktop & Laptop Computers Forum' started by hoyin, Jan 29, 2005.

  1. hoyin

    hoyin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Geforce 6600GT connected to a 17" Samsung TFT and a 26" Sharp Aquos TV.

    I have the Sharp running at 1366x768 1:1 pixel mapping.

    Everything is setup fine and everything seems to be working.

    However when I start Nebulas Digitv I can only get it to show a TV picture on the 17" monitor and not on my TV.

    I can get the frame and all the boxes and text and settings to appear on the TV but just not a picture at all.

    However when I move the window back to my monitor a picture appears.

    It is very strange .. any ideas?
     
  2. Gary

    Gary
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hoyin,

    At a guess you are running in some sort of dual mode and the overlay is only displaying on your monitor. But I could be wrong, someone with a 6600gt may be of more help.
    can you set the tv as your primary display just to test?


    regards
     
  3. hoyin

    hoyin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yup changed my Sharp LCD to the primary monitor and voila it works!!!

    So humm how do I go about displaying overlay on my 26"??

    The thing is now the picture still displays on my 17" TFT?

    how bizarre .. but at least it is working!!

    :thumbsup:
     
  4. Gary

    Gary
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hoyin,
    I have no experience of the 6600, but may ATI can not display the overlay on both displays at the same time. I use a key to switch between displays, but manually change the resolution to match the display.
    Best wait for someone with 6600 to reply.
    regards
     
  5. hoyin

    hoyin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ok so I figured half of it out .. but it is still not playing ball.

    Has anyone got the same setup?

    I have it running as Dual View IT says it can do a video overlay .. but still no video picture on the Aquos LCD. I can see all the still graphics, but just no video.

    Any further ideas?

    :confused: :confused:
     
  6. hoyin

    hoyin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Interestingly playing around I have discovered that if I play a video clip through windows media player it shows on my Aquos.

    Therefore it seems to be something to do with my Nebula DigiTV card?

    Any ideas?
     
  7. cwick

    cwick
    Active Member

    Joined:
    Feb 4, 2002
    Messages:
    2,207
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading
    Ratings:
    +95
    I use an ATI, so this might not help, but if I switch my primary desktop then I find I have to exit the DigiTV from the taskbar and restart it to pickup the new primary display device correctly.
    I don't have to do this often though - it happily displays on both my monitors regardless of which is primary (I have to switch primary for other applications to work though).
     
  8. hoyin

    hoyin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Playing around I have now managed bizarrely to get it to display overlay!

    Hurrah!

    However it displays it as 800x600 at 85hz. However the monitor is set as 1368x768.

    When I close DigiTV it displays my desktop underneath as 1366x768!

    How come? It is all very confusing!

    The nVidia full screen video is set at:

    Zoom control = video mirror

    Full screen device - auto-select

    Then in video overlay settings it is set as:

    zoom control = video overlay.


    Well now I have TV .. but a very small box in the middle of the screen!

    I have tried shutting down DigiTV and restarting it .. even restarted my computer .. still does not help though.
     
  9. sapper

    sapper
    Active Member

    Joined:
    Jul 20, 2000
    Messages:
    2,232
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Southgate, North London
    Ratings:
    +141
    I am experienceing simialr problems as well.

    My set up:

    My HCPC set up is as follows:

    A7N8X-E Deluxe motherboard, AMD Athlon XP3000 and 1GB of Crucial DDR400 Memory
    Sapphire Radeon 9600 AGP X8 256MB DDR DVI TV-Out Retail Box
    80GB Hard Drive, 250 GB Mirror array
    Liteon 16x48 IDE DVD-ROM Drive
    Nebula DigiTV Card (currently not connected
    Black Gold DigiTV card (MCE complant installed yesterday Sat 29th Jan)
    MCE 2005
    Pioneer 433MXE Plasma (DVI) and a Samsung LCD flat screen (VGA; Samsung set as primary)


    Depending on which software I use and on what screen, I get no picture, black and white or colour. On the Plasma, if I have a full screen window it works well. If I reduce the window size then I get problems with the picture.

    Also watchig n some mpegs on Mediaplayer results in black and white on one screen, colour on the plasma...

    Its all very confusing and when Ireturn home next week end I willplay with it some more.

    Any help would be appreciated though

    Adrian
     
  10. hoyin

    hoyin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have now realised that it is not an overlay but a full screen video.

    Hence if I disable full screen video I get no video picture on my LCD tv.

    Hence overlay is still not working.

    Has anyone got overlay working at 1368x768 on a secondary monitor in dual view using a nVidia card?

    Anyone? I have trying for two days now .. no joy at all. :mad:
     
  11. hoyin

    hoyin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Apparently you cannot display an overlay video on a secondary monitor.

    which means I will have to set my LCD Tv to become my primary monitor :mad:

    Bugger .. this was the exact question I asked before I purchased all this equipment and no one thought there would be a problem ..

    Well I now know there is ..

    Is this the same for an ATI card? Does it allow overlay on a secondary monitor?
     

Share This Page

Loading...