Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Nebula DigiTV "glitches" in recordings

Discussion in 'Desktop & Laptop Computers Forum' started by Rob100, Sep 16, 2005.

  1. Rob100

    Rob100
    Well-known Member

    Joined:
    Nov 3, 2002
    Messages:
    3,482
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +227
    Arghhh!!! This is the second time I've had to type this as I went to post the first time only to get a message about the database being corrupt and I couldn't then get my text back :mad:

    Anyway....

    I own two USB DigiTV's. One is the older version with external PSU and the other is the current micro USB version. Probably bought the first one a couple of years ago now.

    I have used many software versions in this time and have always had problems with glitches (coloured blocks, video corruption and audio squeaks) in recordings. Some are fine, but more often than not I get errors. This happens on all channels.

    I have used different systems (some AMD, some Intel) using a variety of Intel, SiS and NVidia chipsets. I've tried different HDD's (some SATA, some PATA), fresh installs, XP SP1, SP2 etc...

    I can't say I've ever seen these glitches when watching DigiTV live and at one time I had the DigiTV "daisy chained" inline with my Netgem iPlayer and Sony Freeview box in the lounge and definately got errors in the recordings when I know what I was watching using the Netgem/Sony was fine.

    I've now moved house and have just installed a DAT75 aerial and I'm receiving from a different transmitter, but still the problems persist. My signal strength, S/N ratio and BER are all green. BER is up slightly on mux with ITV/CH4, but I get the glitches on all channels so I don't see that as being the problem.

    I'm at the point know where I'm thinking of buying a WinTV Nova-T just to see if I get the problems with this.

    Has anyone got any ideas :lease:

    Thanks,


    Rob
     
  2. groovyclam

    groovyclam
    Member

    Joined:
    Mar 28, 2004
    Messages:
    202
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice