• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

NAT type: Strict!?

f1ln45h

Standard Member
Hey peps just got my ps3 back so only got on the cod 2day this is really bugging me on multiplayer MW3 my NAT type is strict and says to click on a link to infinityward to set my router to open?!
The link does nothing just directs you to a couple of router maker websites! So spent most the day trying to do this with out having to get a degree in computer science!
Finally found out the Xbox terms are different to PS3 so PS3 theres 3 types 1,2,3 not sure what is what but know 2 is open went into my system setting and my NAT Type is: type 2 ????? Don't get it
Watched a couple of vids on YouTube thought I had sussed it. but not! cant get into my router setting on my mums laptop cos she doesn't no the password!!

Can I sort this without going into my router setting? Should I be worrying about this? Will it improve gameplay or not? Any ideas?
Cheers
 

WarHog

Well-known Member
If its a BT Hub then theres not much you can do. I think its just the way they are. Ive tried dozens of times, so has my mate who is an IT whizz. We both have bt hubs.
 

rousetafarian

Moderator
Then if its a typical Netgrear/sky branded white router the standard username is 'admin' and password 'sky'. this applies to the DG834GT router.
 

ps3boy

Active Member
Last night mine went to strict on it's own (this morning though it's fine back to open), IMO I had a better connection with no lag etc while it was on strict!!
 

trent steel

Well-known Member
My wife went strict last night and I had to turn the game off:thumbsdow
 

sympatex

Active Member
If its a BT Hub then theres not much you can do. I think its just the way they are. Ive tried dozens of times, so has my mate who is an IT whizz. We both have bt hubs.

I have had homehub2 and 3 and set them to open NAT type. I put a thread up here somewhere that you can follow. The only thing you've got to check is that the hub is saving your setings, it seems to have a mind of its own as to whether it will save them (i think the PS3 needs to be ON)

As mentioned above - there will be an overiding administrator password for hardwired connections. Sky tech support if the suggested user/pass does not work.
 

Hubba-EX

Well-known Member
My goes from stict to open anytime it feels like.

Sometimes switching the router plug off and on works, other times it doesn't.

When its strict (nost of the time so far) I get kicked out middle of the game about 70% of the time with a "server timed out error". So it becomes impossible to play a full game.
 
Last edited:

f1ln45h

Standard Member
Cheers rusta I'll give it ago ya yesterday day it was on strict then at night it went to moderate and it was def better usually my connection is worse and night. But def sure there's a way to have it open all the time
 

f1ln45h

Standard Member
NAT TYPE OPEN
ok done it cheers rasta ur da man ya it was admin password sky good work. Rite this is wat u do go into router setting the way I got to my router settings is by opening my web browser and typing my routers ip address in the top address bar then go into firewall rules Which is Under security. ur see it says outbound and inbound services on out bound press add. U get a couple of drop down boxes the first should be service this wants to be on any(all) next is action this should be ALLOW always, next is LAN users this should be single address, next it says start next to this put ur ps3 ip address.. Finish leave empty, next LAN user is any, then u have start and finish again leave these empty then at the bottom it has log this should say never then apply. Next is inbound service same again press add. in send to LAN server put ur ps3 ip address, start and finish leave empty. Service same as before any(all), WAN users any, log never. Then apply that's it job done make sure ur UPnP in enabled this is under advanced setting then u should be good to go. Didn't change the DMZ setting but think that does something to. Anyway didnt need to change the DMZ setting whatever that is rebooted my router now my NAT type is OPEN LIVEO I'll let u know if it's any better
 

WarHog

Well-known Member
I have had homehub2 and 3 and set them to open NAT type. I put a thread up here somewhere that you can follow. The only thing you've got to check is that the hub is saving your setings, it seems to have a mind of its own as to whether it will save them (i think the PS3 needs to be ON)

As mentioned above - there will be an overiding administrator password for hardwired connections. Sky tech support if the suggested user/pass does not work.

Thanks, I read your thread a few days ago but Im still having problems. I must be doing something wrong?

Thanks anyway:)
 

f1ln45h

Standard Member
I only posted that solution 2day have u tried that ya make sure the UPnP is enabled if it is and u have put ur ps3 ip address in the in and out bound services and it still doesn't work look in to DMZ don't know what it is but could be that I've heard it a couple of times
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom