NAT problems

mark1000

Distinguished Member
Guys i need some help, i had to turn UPnP off on my sky netgear dg834gt router coz it was causing my internet connection to go down every 15 mins, very long story which has lasted over 8 weeks so i wont go into that here.

Ok my problem is with my nat setting which is now strict ( was open with UPnp set to on ) so i understand i have to set ports or something and thats my problem, i'm CLUELESS.... i need some kind person to take my hand and lead me through it step by step and i'll be forever in your debt.


Mark.
 

ShadowmanUK

Active Member
I take it you got the advice on turning off UPnP from the Sky forums, if so can you post the link as your not the first person I've come across who's been told to do this, its total rubbish

UPnP does NOT make your internet connection go down. Turn UPnP back on and your NAT will be Open.
 

mark1000

Distinguished Member
I take it you got the advice on turning off UPnP from the Sky forums, if so can you post the link as your not the first person I've come across who's been told to do this, its total rubbish

UPnP does NOT make your internet connection go down. Turn UPnP back on and your NAT will be Open.

TBH Shadowman i dont know if it is rubbish, for the last 8 weeks i have had a nightmare of a time with periods of disconnection from the net in 15 min intervals that last hours at a time and this weekend is the first time i have had stable connection in all that time, all i did was turn UPnP off and all is working for the first time, dont know if you remember but we did talk about my connection problems a few weeks ago.

Regarding a link, all i did was google ( sky UPnP bug ) and i got all the info i needed to sort my connection issue out.


So any chance you could help me with opening ports :lease:


Mark.


PS... link
http://www.skyuser.co.uk/forum/sky-broadband-help/13954-new-noob-sky-bb-needs-help-4.html
 

ShadowmanUK

Active Member
Have you tried putting UPnP back on? Its easy to turn off again.

It must a very strange bug in their own custom firmware if its real. Try it back on again and see what happens
 

fcz

Active Member
had a similar prob mate and i changed the channel on my router which seemed to do the trick.
 

mark1000

Distinguished Member
Have you tried putting UPnP back on? Its easy to turn off again.

It must a very strange bug in their own custom firmware if its real. Try it back on again and see what happens

Funny you should ask that, last week on one of my many calls to sky tech the guy tells me to turn off UPnP then goes off to talk to a senior member and comes back and tells me to turn it back on and that he was given the wrong info, all i know is this is the first time in 8 weeks that i ever had 24 hours strait trouble free connection, who knows maybe tomorrow i'll be back to no connection every 15 mins and back to square one.

One thing i should add, i have had a connection to orange bb for the last three years and never lost the connection once, exept when my usb modem went tits up.


Mark.


PS... think i found out what ports to open (3074 and 88 ) but dont have a clue what to do with them.
 

ShadowmanUK

Active Member
Sky is different though, especially if your on the 16mb package.

Don't worry about the ports etc, I can get you an open NAT using forwarding or a DMZ. But I'd like to see if turning UPnP back on makes any difference, as it will save you unnecessary work
 

mark1000

Distinguished Member
Sky is different though, especially if your on the 16mb package.

Don't worry about the ports etc, I can get you an open NAT using forwarding or a DMZ. But I'd like to see if turning UPnP back on makes any difference, as it will save you unnecessary work

Ok mate i'll turn UPnP back on and see how long my connection lasts, i'll update this thread tomorrow, i'm gonna call it a night right now as i have been sat in front of my pc for best part of 12 hours strait and am knacked, this old boy ain't no spring chicken anymore.

Thanks for your help,

Mark.
 

mark1000

Distinguished Member
Hi, well i turned UPnP back on and lost my connection in intervals of 15 mins as before, so its off now and my connection is stable again.

I found a section in my router where i could put those port numbers that i asked about ( services ) port no. 3074 and 88, did that and now i have a NAT of moderate, is that good enough for online games and chat.

On the port forward web site it mentions something about setting the rules to on always, but it lost me at that point so all i did was the two ports that i said above.

Can anyone can offer me any more help :lease:


Mark.


Edit..... Ok i have set the firewall rules to allow always as described on the port forward site, entered my 360's fixed ip also in firewall rules ( all these settings are in the inbound services part of that section, i noticed that there is an outbound section as well, do i need to put anything in there.

Come on guys someone must now this stuff.
 

mark1000

Distinguished Member
Interesting, hopefully they'll fix the bug, its specific to the Sky version that's for sure.

Turn off your forwarding and follow the DMZ instructions for Netgear on my site here:-

Thanks, i read your site instructions before, in fact your site was my first port of call as always, but i notice that the dmz on my netgear router only has one ip box to enter in details, so thats ok for my 360, but what about my ps3, how do i do the same for that in order to get a open NAT.


Mark

Edit...done the dmz on my router for the 360 deleted the port settings and now have a open NAT, THANKS.

I know this is a 360 forum but is there a chance of some help with my ps3 NAT, its set at type 2 at the mo, is that good enough or can i get a type 1 NAT..


Mark.
 

ShadowmanUK

Active Member
Even if UPnP worked for you, you can't get the Xbox and PS3 to be Open at the same time with that router, it won't do it.

You can use each on their own with an Open NAT, but not both at the same time, not with that router.
 

mark1000

Distinguished Member
Even if UPnP worked for you, you can't get the Xbox and PS3 to be Open at the same time with that router, it won't do it.

You can use each on their own with an Open NAT, but not both at the same time, not with that router.

Ok thanks, thats something new i have learned today, so what your saying is that i can use the dmz for 360 and ps3 as long as i only set the dmz for each device as and when i want to use them separately.

Mark.
 

ShadowmanUK

Active Member
Yep, or... give them the same ip address but obviously that means again you can't have them running at the same time, as you need a unique ip address for each device.

So.. you could change your router settings each time, or... keep the router settings as they are but configure each to have that ip address but only boot one up at once.

Its a ballache though really, Sky should sort out that problem, or you can buy yourself a Belkin 7633 cheap on eBay and use that instead, that will work with the 360 and PS3 running at the same time.
 

mark1000

Distinguished Member
Yep, or... give them the same ip address but obviously that means again you can't have them running at the same time, as you need a unique ip address for each device.

So.. you could change your router settings each time, or... keep the router settings as they are but configure each to have that ip address but only boot one up at once.

Its a ballache though really, Sky should sort out that problem, or you can buy yourself a Belkin 7633 cheap on eBay and use that instead, that will work with the 360 and PS3 running at the same time.

Will that router work with sky bb, they told me that there router software was unique and that no other router will work. Go on Shadowman tell me thats a load of bull,, :lease:


Mark.
 

ShadowmanUK

Active Member
It is a load of bull :)

You do need to get the username/password details out of your current router, but you can google up how to do that, or they'll even give you it over the phone if you ask nice.

What they won't do is support anything other than the Sky router, so you'd have to swap it back if you had issues with your line etc.

A guy on our forums went through the same process:-

http://www.xboxlivetheguide.co.uk/News/phpBB2/viewtopic.php?p=5379&highlight=#5379

This router:-

Belkin F5D7633uk4A (firmware 1.00.17)

Works fine on Sky and works with two or more xboxes (and/or PS3's)

You can usually get em cheap on eBay as well.
 

mark1000

Distinguished Member
It is a load of bull :)

You do need to get the username/password details out of your current router, but you can google up how to do that, or they'll even give you it over the phone if you ask nice.

What they won't do is support anything other than the Sky router, so you'd have to swap it back if you had issues with your line etc.

A guy on our forums went through the same process:-

http://www.xboxlivetheguide.co.uk/News/phpBB2/viewtopic.php?p=5379&highlight=#5379

This router:-

Belkin F5D7633uk4A (firmware 1.00.17)

Works fine on Sky and works with two or more xboxes (and/or PS3's)

You can usually get em cheap on eBay as well.

Thanks for the link,, looking into it.


Mark.
 

Red_TDi

Active Member
Surely you could just open the ports manually on that netgear router for the correct ports for the PS3 & 360 so they could work at the same time.

You shouldn't need to use DMZ if you open the right ports.

360 should be:

UDP 88
UDP 3074
TCP 3074

I think the PS3 should be:

UDP 3478 - 3479
UDP 3658
 

ShadowmanUK

Active Member
You could try forwarding those ports to the PS3 (can't confirm the ports as I don't do PS3), but it wont work for two xboxes, its certainly worth a go
 

mark1000

Distinguished Member
Surely you could just open the ports manually on that netgear router for the correct ports for the PS3 & 360 so they could work at the same time.

You shouldn't need to use DMZ if you open the right ports.

360 should be:

UDP 88
UDP 3074
TCP 3074

I think the PS3 should be:

UDP 3478 - 3479
UDP 3658

I set ps3 ports to 80.443.5223.3478.3479.3658 and got a NAT setting of type2, is that the same as open ?, but what i'm unsure about is the setting for firewall rules, i did set them to allow always on those ports in the inbound menu but i'm not sure about the outbound menu settings in firewall rules.

Also i did set those ports (80.3074 ) for the 360 but could only get a NAT of moderate so used Shadowmans idea of dmz and that got me an open NAT.


Mark.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel

Latest News

Piega launches Ace Wireless speakers
  • By Andy Bassett
  • Published
M&K Sound launches V+ Series subwoofers
  • By Andy Bassett
  • Published
Denon launches DHT-S517 Dolby Atmos soundbar
  • By Andy Bassett
  • Published
Perlisten Audio launches loudspeaker ranges in UK
  • By Andy Bassett
  • Published
What's new on UK streaming services for February 2022
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom