NAT - moderate/strict

CG_Gordon

Active Member
My brother picked up and xbox and we have been having trouble using the private chat function or joining games. I tested my NAT which was open but his was either strict or moderate.

We then set about opening ports (88 etc), enabling/disabling upnp, and trying the DMZ.... no difference.

I took my xbox round to his last night and found i also had a moderate NAT, tried the dmz again and my status changed to open! However trying the same procedure on his made no difference.

Anybody got any tips/suggestions, this is driving us nuts. The router is the linksys @ home one that tesco sells.


Ta

Gordon
 

kopchoir

Banned
try resetting the router firstly i had this problem on a bt home hub there is also a great web site called www.xboxlivetheguide.co.uk you can find this link at the sticky at the top of the page
kop
 

fortean

Active Member
Are you sure you are forwarding the ports to the correct IP address?

If the X-Box is set to obtain an IP address automatically then it may be causing your problems. Try giving the X-Box an IP address; it can still obtain DNS automatically.
 

CG_Gordon

Active Member
Thanks for the replies, we tried resetting the router for 10secs after each router setting change..no luck.

Yeah the ports were set to the right IP, also tried manually assigning an IP to the xbox (just a random one..like 192.168.1.5) no joy either.

The really bizarre thing was that the DMZ worked on my xbox that i took round to his place...it was set to ip 192.168.1.66, but setting it up for his xbox, exactly the same way, but changing the ip to .64 in the DMZ made no difference.
 

The latest video from AVForums

LG CX Best Picture Settings
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom