NAT 2 / NAT 3 ... I'm going "nuts"

saggio

Standard Member
PS3 connected to Netgear router (WRG614) and to BT broadband.

Used to play online with a NAT type 2.
After 15th April upgrade, NAT became "type 3", without me doing any other change and would not play online (Failed Match), although other online games and Internet are all OK.
Tried to connect PS3 to router both wireless and wired (homeplugs), tried all router tricks (port forwarding, static IP, DMZ) but NAT stays "3" and no online games.

Then tried to plug PS3 straight into ADSL modem (bypassing router): NAT is still "3", but online play now works.very well !!!

Strange since the manual says that NAT 1 is for straight connection to internet and also says that with a NAT 3 it is very difficult to plat (!?).

is gameplay on "NAT 3" somehow limited to only few people with bad connection? is it what this NAT scoring means?

If I change wireless router, is there a model that really works well with GT5P?
 

mr_yogi

Well-known Member
I was hoping someone would reply to this thread, as i've got the same problem :(

I'm using a netgear router, not sure of the model but it's the one that Sky Broadband supply.

Don't know what my Nat setting was before the update but since I get an error message when trying to setup the network game :rolleyes: and Nat 2 is at the bottom of the screen.

I've tried using both the network settings in the options menu but these make no difference.

I can still download from the PSN Store and surf the web and I can still play on-line from my PC which shares the router, however I havn't yet tried any other PS3 on-line games...

Anyone have any ideas?
 

saggio

Standard Member
mr_yogi,
the only solution I found to play GT5P online was to bypass the router and plug the PS3 network cable (use homeplugs for this) into the modem. This only works if you have of course separate modem and router.
 

evo6rss

Active Member
I am on NAT3 and initially had an issue with the game not player matching for the online game.

I went into the connection setting and disabled the UPnP. Works a treat now.. :thumbsup:
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom