nas setup issue - not visible on network

darkeeboy

Active Member
Can anyone suggest anything:
I purchased a dual nas drive enclosure like the one on SVP but cannot get it to be seen on the network. Ive basically got my pc linked to a wireless router via cable, and then a cable to the nas unit. The router dishes out the dchp addresses, but is not recognising the unit. Ive tried plugging the nas direct into my pcs ethernet port but it comes up with "limited or no connectivity" - do I assume that I need a crossover cat5 cable for this?
Why dont these things just work out of the box!
Many thanks in advance for all your suggestions
Oh, and before you say, I have completely disabled all firewalls...
 

madhouse

Active Member
hiya,

when I added a NAS 400GB harddrive to my network, connected the same way as yours, I still had to install the supplied software/driver before the machine became visible on my computer. It then showed up as an additional hard drive - no problems accessing with computer that is connected to router with cable or via wireless with my Vista laptop and my daughters XP Home laptop.

So - did you get a software/driver cd with it? And also: the unit has a serial number printed on the handbook and on the unit itself, which has to be entered on the software after the drive is recognised.

Hope this helps somehow.

Good luck.

Simon
 

darkeeboy

Active Member
cheers for the info, unfortunately theres no software to install, just a config program, but that isnt recognising the unit! Think its duff...
 

leaky5

Active Member
I have a Sumvison NAS enclosure, it was a bit of a pain to get onto the network. Basically, you could not set a static IP address, until it had picked up a DHCP address at least once. A few factory resets later and a static IP and it has worked fine for months.

When it is powered up and on the LAN, is there a way to connect to it directly to see the configuration ?

Do you get a connection light when you connect up the Ethernet cable to the router?

A NAS device should not need specific software for the PC, once working you will just need to map it as another drive.
 

darkeeboy

Active Member
tried several times last night to get it recognised on two pcs - no luck so believe its faulty. Router doesnt show it connected via ethernet, and both "connected" and "data" lights are constantly on the nas. Have given up!
 

badbob

Banned
Don't give up on NAS's, I've used two (D-Link DNS-323 and Buffalo Linkstation Pro) You just search over the LAN and it'll find it. No problems here.

If you need to install drivers/software it isn't a NAS.
 

The latest video from AVForums

LG CX Best Picture Settings
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom