NAS & HTPC Issues

andyp

Active Member
Been having virtually trouble free operation of my Acer Revo PC as a HTPC using Media Centre / Media Browser, streaming content over wired network from my Synology ds210j NAS for many months (hardware details below). Then for no apparent reason, video would stop at random time periods, typically 3 – 20 min intervals, as though you had hit the play stop button, and would return to video title screen. Was sure it was Media Centre related, so gave up with that and started using Boxxe software. This seemed to cure it..... for a while, then it started again – same symptoms. After a bit of investigation I discovered it was related to my NAS drive, as playing content from a USB stick or hard drive on the Revo played just fine. I have disabled hard drive hibernate function, and updated the firmware to the latest DM 3.0, and again this seemed to cure the problem.... until last night, ARRRR!!!!:mad: Exactly the same again.

I am now completely stumped.... Any ideas?

Many thanks in advance.
 

liamfogartl

Novice Member
Andy,
Are there any errors in the logs (viewable in disk station manager)?
TBH this sounds like there could be media errors on one of the disks and this could cause it to fail at seemingly random times (only disk tech, after all). If the logs give any idication of this then a reformat (pain I know) may actually fix it. If that doesnt work then a low level format of the bad disk may work (logs should point to which disk is faulty, if any).

Just one idea for you!
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom