1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NAD T762 / T752 users help please, noise on analogue

Discussion in 'AV Receivers & Amplifiers' started by wookie, Oct 24, 2003.

  1. wookie

    wookie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do your T752 or T762's hiss (from tweeters) when used in stereo?

    What about with the volume up and no source playing?

    My T752 has a pretty high noisefloor.....

    Just wanted to check if it is normal for these receivers. (I know a small amount is).

    Any feedback from NAD users would be helpful.
     
  2. Andywilliams

    Andywilliams
    Active Member

    Joined:
    Sep 27, 2002
    Messages:
    2,078
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    notts.
    Ratings:
    +63
    Hi Wookie
    When switched to stereo if you turn the volume full up it does sound quite noisy but when playing cds as no effect on the sound at all.Not to everyones tastes but i brought r.kellys new album today been listening to it earlier at about -15 on the amp and it sounds great.I shouldnt get too hung up about noise when no source is playing as to my ears as no effect on music when playing in stereo.If you pick any off the sources you will hear noise on the nad with nothing playing and the volume turned up high but when it is playing it sure sounds great so stop worrying and enjoy your stuff.
    PS if you had a receiver that you couldnt hear a peep out of when turned fully up with no source playing but when you did play somthing it sounded crap would you be any happier.
    Cheers Gonzo.:)
     

Share This Page

Loading...