1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NAD T761 and DTS LFE

Discussion in 'AV Receivers & Amplifiers' started by Audio G, Feb 12, 2003.

  1. Audio G

    Audio G
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Purchased a NAD T761 receiver a few months back. Decision was based on strong musicality and excellent movie reproduction.

    Recently noticed that DTS movie soundtracks were lacking bottom end compared to DD version. After confirming a 10 dB reduction in the LFE (with a SPL meter), I had it shipped off to NAD for service (still under warranty). They did not notice any problem however a 10 dB SPL reduction should be perceived as being half as loud....I guess I am a descriminating listener.

    I recently read a review of the Sherwood Newcastle R-956R by Stuart Robinson of HCC which had the same problem. Can this problem be corrected by the manufacturer?

    Help!
     
  2. wookie

    wookie
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This was common on amps a year or so ago.

    My Yamaha has a 10db difference between dd and dts.
    Simply calibrate the lfe levels for each format.
    DD set to 0db dts +10db

    yyyaaaawwwrrrggghhhhaa:zonked:
     
  3. Audio G

    Audio G
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the reply. NAD just confirmed the same. This was actually the DTS spec at the time which many manufacturers followed.

    At least I am not losing my mind :laugh:
     

Share This Page

Loading...