Nad T753 Users - help please?

Discussion in 'AV Receivers & Amplifiers' started by witters, Jun 30, 2005.

  1. witters

    witters
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    12,657
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Location:
    Yorkshire
    Ratings:
    +293
    I'm very pleased with this receiver but it does have an annoying quirk. When viewing sky+ through it via optical input it would appear that the fan is on. This causes a low level whirr. If I fast forward Sky+ the noise stops only to re-appear when I hit play again.

    Any ideas please? Is it normal?
     
  2. Andywilliams

    Andywilliams
    Active Member

    Joined:
    Sep 27, 2002
    Messages:
    2,091
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    notts.
    Ratings:
    +64
    Hi Witters
    I thought you had sold the nad :) Has the receiver got plenty of room around it for ventilation.Whats probably happening is when you fast forward the sky the sound cuts out so the amp isnt working hard and when you play the sound resumes and the cooling fan kicks in, My nad t752s fan used to come on quite often but had volume up so never used to really notice it.When you next use the amp press mute and see if the fan turns off.
     
  3. witters

    witters
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    12,657
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    106
    Location:
    Yorkshire
    Ratings:
    +293
    I did but I missed it :rolleyes:

    Pretty much what I figured. It's not particularly loud so not a big issue. I just wondered.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice