1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nad T 763

Discussion in 'AV Receivers & Amplifiers' started by maranellofan, Jan 14, 2004.

  1. maranellofan

    maranellofan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi;

    Can anyone report any bugs on the new Nad T763 receiver.:devil:

    Enzo Forever.
     
  2. Gatto

    Gatto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    What kind of bugs are you reffering too? I have a NAD T762, its installed with software version 1.18 and I haven't found or encountered any probs or bugs yet.

    Thanks
    Robert
     
  3. maranellofan

    maranellofan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi;

    There are reported several problems (bugs) with some Nad receivers - 741, 752, 762, such as Osd malfunctions, Crossover errors, etc. In the mean time if you find any problem, just let mew know. Thanks.

    Enzo Forever.
     
  4. Gatto

    Gatto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If there were bugs and will continue to exists in products that they are installed with some sort of Firmware to customise the hardware in operation to your liking, NAD made its best to clear out these bugs by issueing new Firmware. (at least we do get support)

    Can you please specify what kind of bugs you are expecting on the T763 as on my T762 installed with Firmware 1.18 I haven't any bug that you are reffering to? Maybe the bugs you are speaking of arent really bugs, but the way the hardware is set to work.

    Thanks
    Robert
     
  5. maranellofan

    maranellofan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I´m not really expecting bug´s on the T763.
    My question comes in the sequence of several reports of bugs on the T762 and others, some of these problems were reported on this site.

    Enzo Forever.
     
  6. Gatto

    Gatto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Are you intrested in buying this product?
     
  7. twacky

    twacky
    Standard Member

    Joined:
    Dec 8, 2003
    Messages:
    7
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Barnoldswick, Lancs
    Ratings:
    +0
    Ive got the NAD T761, its had problems with various speakers not working in surround modes. Had it repaired but still a slight problem with the front right, i'll have to see wether it sorts itself out because if you give it a tap on the top it will start working again.
    I dont know if this constitutes a bug or not?
    Apart from that its great sounding amp, especially for music in stereo and EARS.
     
  8. maranellofan

    maranellofan
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, i might be interested in this receiver.
     
  9. Gatto

    Gatto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Twacky, I would go and take it for repairs the earliest possible, as the fault may result in generating a greater fault (and more costly to repar). What you mention is not a bug, but faulty hardware!! Within my NAD range I had a T750, T751 and a T762 and none of them gave a hint of probs.
     

Share This Page

Loading...