• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

NAD C325BEE right channel buzzine when muted/standby

mrk1283

Active Member
Strange issue that I've noticed started last week and wondered if anyone knows if it's common or something?

I have the above amp connected to my PC via RCA (Xonar Essence STX soundcard) and when pressing mute the right channel buzzes on both headphones and speakers.

If I hit the standby button the same happens regardless of whetherit is in mute or not.

There is no buzzing whatsoever when unmuted and turned on.

When the buzzing is active the volume dial makes no difference.

In normal running mode switching sources a buzz can be heard as the relays switch on and off for each source so the buzzing only occurs during source switchover.

I have connected the amp just on its own to the wall outlet and the buzzing is the same as above so there's no interference or outside influence causing the buzz.

I bought it from Richer Sounds who said to take it in to them tomorrow which I will do but I have a feeling it's out of warranty now although I won't know until I am home tonight.

Fingers crossed I guess :/
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom