N5 and BT FON

huwsparky

Active Member
Hi. Been trying to go onto internet on my phone via a BT home hub and i can't access any of my browsers. Page opens promoting me to enter my BT login details. By the way i have entered the pin for the hub and it shows that I'm connected.

I can use any app fully no problem!

Had a quick look through the phones menu but can't seem to find anything to help me sort the problem. Any ideas?

Thanks.
 

CJT-80

Active Member
this BT page.. is it BT WiFi? Sounds like the handset is picking up a FON login page...

Are you using your own BT service at home? Are you using the internet elsewhere?

If you are at home and using it, then you have selected the wrong WiFi signal to connect to...

If you are out and about, you need to use the same details you would have been sent via e-mail or a letter to log on to the BT "hotspot"... this will prove to them you are a BT customer..

Hope it all makes sense..
 

huwsparky

Active Member
Thanks for your reply.

No, i was in a friend house who gave me the code for his BT home hub. I'm not a BT customer myself so i didn't have any details to type in. My friend had an old galaxy S2 and he was opening chrome ni problems without being prompted to the BT log in page.
 

musti

Active Member
Appreciate this is an old thread, but I had problems with my Nexus 4 and BTFON, to the point that I had to opt-out of BTFON. The phone was throwing a massive tantrum connecting to my router, to the point of overheating and wearing the battery down, hopefully G will fix it in 4.5.

Google Groups
 

huwsparky

Active Member
My nexus 10 doesn't connect through chrome browser either. Exact same thing happening. Must be a problem with the software I was thinking.
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom