1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Sony HS20 settings

Discussion in 'Projectors, Screens & Video Processors' started by ShinObiWAN, Aug 1, 2004.

  1. ShinObiWAN

    ShinObiWAN
    Banned

    Joined:
    Oct 2, 2003
    Messages:
    748
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Derbyshire
    Ratings:
    +0
    If any body wants to try these setting and let me know what you think.

    I use the User 3 setting for movies after the above values have been entered and Dynamic or User 1 for PC gaming and web browsing etc.

    It should also be noted that these setting assume you are using a HTPC with a Radeon 9x00 card.
     
  2. Jack the lad

    Jack the lad
    Active Member

    Joined:
    Jan 12, 2003
    Messages:
    2,033
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    New Zealand was Nottingham
    Ratings:
    +86
    So as well as the sub and amp to sort out, you've now stitched yourself up for my projector :laugh: :laugh: :laugh:
     
  3. blman66

    blman66
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I must say you rsettings have been a great help - they work like a charm every time ! I have one additional qustion -

    How are you connecting your HTPC to the HS20 HDMI/DVI/VGA
    If it's DVI are you setting the HS20 to GBR or Computer ?

    Also if you dont mind sharing what graphics card you have ?

    thanks very much - Paul
     

Share This Page

Loading...