1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my problems with the 32pd30

Discussion in 'Televisions' started by chrish16, Jan 31, 2004.

  1. chrish16

    chrish16
    Active Member

    Joined:
    Jan 31, 2004
    Messages:
    418
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    County Durham
    Ratings:
    +19
    Hi guys

    After reading through 'all' the comments i decided to post my problems and views.

    First of all i order frm robertsonsonline.co.uk which was cheaper than anywhere else i could find.
    If was fine at the start and i was really pleased with it until i noticed the dirty screen effect. I must admit i don't notice all the time, but it does keep cropping up and reminding me of the problem.

    Also i have a pink patch in the bottom right of the screen and the tv started to develop a problem in the bottom left of the screen in which there was a red line right at the bottom and then it started to get blue lines and then it was right across the screen. I tried various things to see which was the problem. I came to the conclusion that it was when the tv detects a wide signal, and when the picture is set to 16.9 the lines appear. We contacted robertsons and panasonic and an engineer came out which we and even him didn't know where he was from, but he decided he was frm sent frm robertsons, well a company roberstsons deals with to fix problems. He came out and thought it would just be a case of deguieging however it is spelt lol, we phoned robertsons while he was here but they didn't want anything to do with it because it was after 28 das i think they said, but it didn't really work so he took it away for about 2 weeks in which i kept phoning and they said the enginner was out who was dealing with it , but they eventually said that nothing was wrong with it really, because they coudln't see the problem we were describing. So we still have the problems and and i am going to contact panasonic but this time im going to phone them and actually speak to some one.

    summary of problems:

    1. pink patches in right corner and slight in left side in form of a wide strip.
    2. dirty screen enough especially on pans. also worse on sky, but have come to concluesion this is sky's fault and using the advantages of digital to cram more channels on which is totaly shocking, an engineer confirmed this 4 me in a shop.
    3. slight geometry in top right corner.
    4. the coloured line at the bottom of the screen which comes on on wide or 16.9 signals and when there is dark parts of the picture at the bottom and it can sort of be reduced using the geomagnetic correction but that then brings it up on the othe rside and makes the whole screen tilting to one side.

    Can any1 help me with any of these issues?

    What about service menu fuction V-POS and move the picture down slightly to get rid of the lines because it seems as if it is off the actual picture and on the bottom of the tube or sumthing.

    Any help much appreiciated guys and experts.

    thanxs
    chris
     

    Attached Files:

  2. Kahless725

    Kahless725
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Are your black bars top and bottom the same size??

    I know mine werent when I got my 32PS12. I had to move the picture slightly with Vpos to get them bang on.

    Moving the picture with Vpos didnt hurt mine.

    I had a problem with a white line on the left of dark scene'd dvd's. I got rid of this by increasing h size a little and moving the picture to the left slightly.

    If your black bars are the same size then I would try increasing the v size value by 2 to 4, if they arent the same size and the one at the bottom is bigger I would try to move the pic down untill they are. It may need a combination of the two values to fix it, but dont worry I dont think this is a fault just incorrectly set up.

    You should be able to improve the geometry somewhat as well with the other values. I changed every value except the DVCO just to see what it did, I found I had to change a couple of values by 1 or 2 to improve the geometry on mine.

    As long as you jot the values down first then you have nothing to loose.


    Let us know how you get on.


    Regards

    Robert.
     
  3. chrish16

    chrish16
    Active Member

    Joined:
    Jan 31, 2004
    Messages:
    418
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    County Durham
    Ratings:
    +19
    Hi

    well as soon as i had posted my message i did try what i had said and moved the postion down slighty and it did work!

    Thank you all on the forum for the help with the service menu!

    I haven't tried with the geometry just incase i muck it up lol, but yea i suppose if i write all the original values down i can always change them back and have nothing to lose.

    i may try that sometime.
     

Share This Page

Loading...