1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Problem expanded BG808s

Discussion in 'Projectors, Screens & Video Processors' started by jlcrawford, Aug 18, 2002.

Thread Status:
Not open for further replies.
  1. jlcrawford

    jlcrawford
    Active Member

    Joined:
    Mar 21, 2001
    Messages:
    487
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    NE England
    Ratings:
    +3
    This is pretty weird

    The projector at first is fine and then after around half an hour or so the picture deteriorates and there is ghosting around object edges.It almost appears as coloured shadowing.It can then dissappear and all is fine.
    Whilst occuring I switched on the Rock internal test patterns and noticed that on crosshatch the vertical lines were tinted blue and horizontal lines were white.I connected to a pc monitor to check if this is the same but no it was fine.It is most noticeable on the overscan test image.An internal genlocked pattern is all white .
    When all seems fine the test patterns from the Rock are better but the overscan still is blueish on the verticals.
    I used different cabling to connect a monitor but the cable seems in great shape to the CRT and I suppose I could check that one if I had to.
    any advice?
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    My guess from the info you have given is that the focus board is on its way out. but it is a bit wiered that only the vertical lines are affected.

    I have found the "Focus Combo" pattern from the rock to be the easiest test.

    All the air coupled 8" electromagnetic projectors require about 30 mins of opperation B4 they will settle down. They are particulary prone to mechanical focus and convergence movement in this warm up period. Make sure that any ajustments you make are done after the projector is properly heated.

    This won't be a cable issue.

    If it is the focus board then usually te first indication is that yo loose control of left and right electronic focus. ( The bar scale works but has no effect)
    (P.S. Top & Bottom focus will have no effect because of the 16:9 image not using that part of the phoshor)

    Can you confirm that it is all coulors that are affected or just one.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...