My PDP436XDE has died

Discussion in 'Plasma TVs Forum' started by Grobnic, Mar 26, 2006.

  1. Grobnic

    Grobnic
    Standard Member

    Joined:
    Jun 21, 2005
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Chelmsford
    Ratings:
    +0
    Monday night I was watchingthe footie and my pioneer TV decided to peg it! :eek:
    There was a loud crack (a bit like static) and it turned off. when I turned back on I have a thick green band across the screen near the top and all the picture below the line was total blurred.:oops: :(

    They took it away On Wednesday to replace the broken bits and I may have to wait 7 - 10 days they said.:( My wife spoke to them so I have yet to clarify what went bang (my wife said they seem to know the cause of the problem), when I do I'll post an update.:lesson:

    Currently we are watching the 14" portable (with binoculars) :rotfl: :suicide:
     
  2. jackal

    jackal
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have booked an engineer (booked through pioneer), to come and see my September 2005 bought 506xde as it is showing a lot of image retention all of a sudden. When I said what the screen was his reply was 'there are no end of problems with these TV's'. I hope that I haven't paid £3600 for a duffer! Thank god for the two year Pioneer warranty (and Comet extended warranty). I'll also report on the outcome.
     
  3. Bacus

    Bacus
    Distinguished Member

    Joined:
    Dec 30, 2004
    Messages:
    8,995
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Close to the sea
    Ratings:
    +2,925
    Do all pioneer plasmas come with 2 year warranty ? :confused:
     
  4. Drd

    Drd
    Well-known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,904
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Approaching the doghouse at great speed
    Ratings:
    +301
    Only when bought from specified approved dealers.
     
  5. Bacus

    Bacus
    Distinguished Member

    Joined:
    Dec 30, 2004
    Messages:
    8,995
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Close to the sea
    Ratings:
    +2,925
    Oh well !!! got mine from Dixons, so guess that rules that out then !!!
     
  6. scottc

    scottc
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This happend to mine on Friday night

    Here are the pics

    [​IMG]

    [​IMG]

    [​IMG]

    If someone knows what causes this then please let me know, I dont want them just replacing parts if it will go again.

    Scott
     
  7. Grobnic

    Grobnic
    Standard Member

    Joined:
    Jun 21, 2005
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Chelmsford
    Ratings:
    +0
    Scott

    You have exactly the same syntoms is mine did. They have just told me I can expect a call tomorrow to arrange it's return and they will specify the fault then. I'll post what they say.

    Good news is it is fixable
     
  8. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    Just incidentally, guys, I just spoke to a bloke who's got 2 XDE 5 series media boxes, so if anyone should need one, I can put you in touch. Not really for the 6 series owners, just quite a few Pio owners are likely to read this thread. Especially now I've posted, they all love me!!!
     
  9. scottc

    scottc
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Any news on the problem yet?

    Mine goes in today.
     
  10. MR ETOME

    MR ETOME
    Active Member

    Joined:
    Nov 11, 2004
    Messages:
    110
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +8
    Hi MAW,
    Do you know how much your bloke wants for one of the xde media boxes?

    p.s your pm box is full.
     
  11. mjcairney

    mjcairney
    Well-known Member

    Joined:
    Oct 26, 2003
    Messages:
    7,294
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    137
    Location:
    Airdrie, Scotland
    Ratings:
    +1,079
    I may also be interested, and your pm box is still full.

    Cheers,

    Martin.
     
  12. Grobnic

    Grobnic
    Standard Member

    Joined:
    Jun 21, 2005
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Chelmsford
    Ratings:
    +0
    Scott

    Mine is booked for return tomorrow:clap: :clap: , I'll post when I know what the cause was.
     
  13. Grobnic

    Grobnic
    Standard Member

    Joined:
    Jun 21, 2005
    Messages:
    115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    Chelmsford
    Ratings:
    +0
    Scott

    As promised here is what engineers report says...

    "replaced faulty scan driver", I have yet to test it fully but it looks fine.

    Let me know how you get on:lease:
     
  14. scottc

    scottc
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I will, I am still waiting to hear about mine :thumbsdow
     
  15. Mighty Chipster

    Mighty Chipster
    Active Member

    Joined:
    Dec 16, 2005
    Messages:
    743
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +32
    just to add a little more to this thread...

    I had my "scan module" replaced on my 506xde due to horizontal black lines appearing on my screen whilst displaying white images etc.

    Had it back and the picture quality which at one stage prior to the telly going faulty was a decent picture now its shockingly bad.

    I get a "comb" effect on the outer edges of moving objects while watching dvd's i.e. person waving hand, it has jagged egdes on the hand.

    Watching sky+ the picture is way to "soft" and "gritty - bitty" and get ghosting around graphics ie the end titles of a program.

    Any one else having similar problems?
     
  16. scottc

    scottc
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I hope this doesnt happen to mine, if it does it will be straight back. Have you not rung the company that did it??
     
  17. MAW

    MAW
    Banned

    Joined:
    Jan 24, 2002
    Messages:
    14,103
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Nr Dorking
    Ratings:
    +411
    Media box people, I've spoken to the owner, and after a little reflection, we realised that the only fair way of dealing with this is for him to post it as a classified ad. That avoids me breaking any forum rules, and it will be a private sale direct from the man. I think he intends to join, and do this at the weekend. He's thinking about the price. It is an XDE box BTW, 5 series.
    Mods, I hope you agree that's best?
     
  18. mjcairney

    mjcairney
    Well-known Member

    Joined:
    Oct 26, 2003
    Messages:
    7,294
    Products Owned:
    2
    Products Wanted:
    1
    Trophy Points:
    137
    Location:
    Airdrie, Scotland
    Ratings:
    +1,079
    Thanks for letting us know.

    Cheers,

    Martin.
     
  19. scottc

    scottc
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Got my T.V back tonight, scan driver had died. Looking good now though :smashin: Fair play to Pioneer, phoned them 9am on Monday, picked it up Wenesday returned Friday. Now thats a good warranty!!
     

Share This Page

Loading...