• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

My New PS3 - Died

Status
Not open for further replies.

thattallchap

Prominent Member
Got my new PS3 from the forums yesterday - happy boy

Got it home, set it up with the useless AV lead supplied - Job done

Started to download Tekken, GT HD Demo and ROM Demo, all installed - happy days

Today I purchased a HDMI lead at great expense - just couldn't wait to see some PS3 hi def nesh!!

With AV lead in place, i plug the HDMI Lead with a hope to change the settings and get the new Hi Def config started.

All i get now is the Blue Screen of death, with

"Your settings are corrupted press X to retore"

I press X 3 times repeting the same screen each time, then it dies.

Any hints, before i take the coolest door wedge back to the shop!!

Now a very very peeed of boy :thumbsdow :( :mad: :suicide:
 
R

resistance35

Guest
You bought it from someone who said "i have no receipt", to save a few quid???? :suicide:
 
As mentioned, the usual method of resetting, is to push and hold the on button on the front, until the unit beeps (about 5 seconds). No obvious reason why it should do this...

Are you sure it's the PS3 coming up with the error, not your TV?
 

Kieron

Distinguished Member
It's a UK machine, so call Sony UK, explain you got it as a gift from your Aunt & Uncle who live in Scotland and who have mislaid the receipt.

It's not like it can be out of it's 12 month warranty.

I'm sure Sony will sort it for you being as it's a UK machine and not an import.
 

Jim_Fear

Established Member
If you somehow manage to get back in to the XMB choose restore PS3 OS from the system menu and see if that helps
 

RuddyRoad

Prominent Member
Just put your Windows 95 Start up disk in and let it boot from the floppy...:devil:
 

thattallchap

Prominent Member
Try holding the power button to make it fully reset the console to factory settings.

Tried, and pressing x to restore is where i got too, if you hold the power button down any longer that 3 or 4 sec's it powers off!
 

thattallchap

Prominent Member
It's a UK machine, so call Sony UK, explain you got it as a gift from your Aunt & Uncle who live in Scotland and who have mislaid the receipt.

It's not like it can be out of it's 12 month warranty.

I'm sure Sony will sort it for you being as it's a UK machine and not an import.


Yeah - looks like the only cause of action at the mo...... bugger!:thumbsdow
 

harrisuk

Prominent Member
Who did you buy it off ? I am presumming they had decent trader rating and feedback ? It sounds to me like it was faulty when it was sold to you.....If you have problems with Sony could be time to file a traders dispute...Also I am presuming it was posted insured, if all else fails you could try claiming on the insurance.

Sony should honour the warranty no problems providing its a pal uk unit....
 

WibXL

Prominent Member
Does it only do this with the HDMI cable connected or with the standard AV connection as well? If it doesn't do it with the standard connection then you could try using that and then trying to restore the PS3 to defaults as other people have mentioned.
 

thattallchap

Prominent Member
Does it only do this with the HDMI cable connected or with the standard AV connection as well? If it doesn't do it with the standard connection then you could try using that and then trying to restore the PS3 to defaults as other people have mentioned.

Does it on both - get no picture at all - which is nice!!
 

thattallchap

Prominent Member
Who did you buy it off ? I am presumming they had decent trader rating and feedback ? It sounds to me like it was faulty when it was sold to you.....If you have problems with Sony could be time to file a traders dispute...Also I am presuming it was posted insured, if all else fails you could try claiming on the insurance.

Sony should honour the warranty no problems providing its a pal uk unit....

I got it from thr Forum, epicdream - it was working, all beit very breifly.
 
Tried, and pressing x to restore is where i got too, if you hold the power button down any longer that 3 or 4 sec's it powers off!

You push and hold the button for 5 seconds, from OFF
 

thattallchap

Prominent Member
Got my PS3 swapped out today - so let the Motostorm times roll :clap:

Thanks for all the advise given - ta :smashin:
 
Status
Not open for further replies.

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom