1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My KF42SX300 Shuts off!

Discussion in 'TVs' started by markuslarsson81, Jan 5, 2005.

  1. markuslarsson81

    markuslarsson81
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a problem with my KF42SX300, I bought it half a year ago and recently it started shutting itself off for no reason whatsoever. Then it stopped and a week ago it started again. It can funktion for hours and then suddenly poff, it shuts off. Anybody knows what I´m talking about?
     
  2. markuslarsson81

    markuslarsson81
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
  3. jackjones

    jackjones
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am afraid I cannot help but I can join in your plea for any thoughts before calling out an engineer. I had the same problem for a while with my Phillips 32PW6006 for a while but it seem to rectify itself. However, on Sunday it came back with a vengance, shutting off 30% after start up. On start up the image looks faded, then goes red and then shuts down to about 6 white lines on the top of the screen. Only two years old too.
     
  4. markuslarsson81

    markuslarsson81
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I Appreciate your thoughts, I dont have any other problem with the picture or anything like you. I only have the shutoff problem, I have sent it to a repairshop so hopefully they will fix it. I will update when I get it back.
     
  5. pja

    pja
    Standard Member

    Joined:
    Apr 14, 2003
    Messages:
    73
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Scotland
    Ratings:
    +1
    My old Sony KV29FX11U TV has been doing this for a while now and the engineer just phoned me this morning to tell me the red gun was the problem and would cost over £400 to fix. It's basically a write off and I have to go buy a new one later. Hopefully, yours may not be the exact same problem but get it checked out anyway.
     
  6. jackjones

    jackjones
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks both.
     
  7. paul90

    paul90
    Standard Member

    Joined:
    Jan 15, 2005
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    hi markuslarsson81 i hope u got ur tv sorted out because i`ave the same problem only add the tv for four weeks so did u find out what it was. it a pain in the bum a it

    paul90
     
  8. g_unit

    g_unit
    Standard Member

    Joined:
    Jan 4, 2005
    Messages:
    102
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This is a known bulb issue. The light engine in these sets is buggered and so causes over heating etc with the bulb that will eventually blow way before its expected life. I have this TV and am in the process of getting it fixed.

    Call the shop you got it from now, as once the bulb goes you will not have any TV for at least a month! (thats how long it takes to get parts minimum!)
     
  9. paul90

    paul90
    Standard Member

    Joined:
    Jan 15, 2005
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    :thumbsup: thanks g_unit i am having the same problem with mine so i call the shop


    paul90
     
  10. markuslarsson81

    markuslarsson81
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just like you said g_unit the light engine was not working properly so they said they are going to replace it and update the software when they get it from Sony, and Sony didn´t have it in stock, :thumbsdow not good.
     
  11. paul90

    paul90
    Standard Member

    Joined:
    Jan 15, 2005
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    :thumbsup: hi markuslarsson81 called the shop and had it replaced with a new t.v


    paul90 :thumbsup:
     
  12. paul90

    paul90
    Standard Member

    Joined:
    Jan 15, 2005
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    :mad: :mad: new t.v same thing on..off


    paul90 :mad:
     
  13. paul90

    paul90
    Standard Member

    Joined:
    Jan 15, 2005
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    :mad: an other t.v today 3rd 1 in 8 weeks so lets see if is 1 is ok


    paul90 :confused:
     
  14. markuslarsson81

    markuslarsson81
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Well, i had to wait 5 weeks for my TV to be repaired but I got it this week and everything seems fine :) They upgraded the software.
     

Share This Page

Loading...