My internet cuts out when streaming to PS3..

sn196

Novice Member
All,

Not sure if there is a fix for this but ill give it a try...

I can be streaming from my PC which uses a wireless adaptor to the PS3 and it will stream fine then all of a sudden i get "this content cannot be played 80028801" and "DLNA protocol error 2103". When i try to play another film it doesnt play. I do a search for Media Server on the PS3 and it can no longer find PC. If i check the PC it shows that the Wireless connection has dropped. Unplugging the Wireless adaptor and plugging back in fixes but then cuts out again when i stream.

This has all happened since i had to change my wireless adaptor due to my original one breaking. Original USB Wireless adaptor was a NetgearWG111. Since that broke i bought a NetgearWPN111 adaptor. As soon as i tried streaming i started getting these errors. At first i thought it was a faulty adaptor so i sent it back....unfortunately im having the same issues with the new one.

Ive tried all diferent media streaming apps but still the same. What could be the issue?

If i cant get this to work then how can i go about copying my films directly onto the PS3? or would i be better off using an external HD?
 

The latest video from AVForums

Podcast: Philips OLED+935 impressions, Denon AVC110 Review, Film Reviews, News and More...
Top Bottom