My HTPC's Server wont boot even with new PSU - HELP!!

BiffBoy

Active Member
Hi,

Ii use an older PC as a WHS server and over the past few days it has displayed what seems to be intermittent power issues. Sometimes on boot one of another HDD wouldn't show up, on reboot it would be a different one etc.

Then yesterday the PC wouldn't even power up so off to Maplins for a stonking new PSU, plug in, wire up....

DEAD........

So I check the fuse and stick in a new one....

DEAD........

So I use a different power cable lead, different wall socket...

DEAD.......(actually when I flick the switch on the PC at the back the fans start to spin then immediately stop).

Now I've run out of idea's. Am I right in saying a PSU will always start up if you apply power whether or not a motherboard is attached?

What other reason is there for my PC not even powering up at all? Surely I've not had my old PSU die and then a brand new PSu dead as well?

Help! I am really lost and this server has all my TV programs on it!!! :suicide:
 
Last edited:

BiffBoy

Active Member
Well answering my own question already!

I had a dead HDD in the PC that made the PC fail to power up whenever it was plugged in..! Now is going to be the test of WHS's folder duplication.

Have I lost anything because of the dead 250gb drive?

Now I think about it when I put the server back above the washing machine in the outhouse where it lives I did give it a small knock, maybe that old HDD crashed and died then? Funny as I'm sure it would gnet more knocks and bumps from when it was made, shipped to the UK, flown to a shop, posted to me etc etc.

Oh well, lets see if WHS will boot, glad it wasnt my boot drive that dies, at least I thinm it wasnt, darn just thought of that - GULP!
 

petermcc

Standard Member
Well answering my own question already!

I had a dead HDD in the PC that made the PC fail to power up whenever it was plugged in..! Now is going to be the test of WHS's folder duplication.

Have I lost anything because of the dead 250gb drive?

Now I think about it when I put the server back above the washing machine in the outhouse where it lives I did give it a small knock, maybe that old HDD crashed and died then? Funny as I'm sure it would gnet more knocks and bumps from when it was made, shipped to the UK, flown to a shop, posted to me etc etc.
Oh well, lets see if WHS will boot, glad it wasnt my boot drive that dies, at least I thinm it wasnt, darn just thought of that - GULP!

The HDD wasn't running when it wwas shipped to you! A friend gave me recently a external HD that he knocked on the floor whilst powered up. The loud ticking emanating from it when I tried it told me what I needed to know before I even plugged the USB cable in ....
 

BiffBoy

Active Member
The HDD wasn't running when it wwas shipped to you! A friend gave me recently a external HD that he knocked on the floor whilst powered up. The loud ticking emanating from it when I tried it told me what I needed to know before I even plugged the USB cable in ....

It wasnt running when I bumped the PC either?! Oh well, Ive taken it out now and the PC is up and running. Strange that it stopped the PC running tho.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom