My HTPC keeps waking up!!!

MartinH32

Well-known Member
Not sure what I have done here, I can shut/wake PC with the remote no problem, it even records (as well as it can with a Terratec card) and goes back into standby after. I have set in control panel everything to 'not' respond to power up from stnady by and yet the thing for no reason just pops out of standby when it feels like it!
 

HiZ

Active Member
MartinH32 said:
Not sure what I have done here, I can shut/wake PC with the remote no problem, it even records (as well as it can with a Terratec card) and goes back into standby after. I have set in control panel everything to 'not' respond to power up from stnady by and yet the thing for no reason just pops out of standby when it feels like it!

check network card advanced properties to check WakeOnLan isn't selected.
 

MartinH32

Well-known Member
Job done, thanks
 

MartinH32

Well-known Member
I tell a lie, as I write the bl**dy thing has just switched itself on again.
 
D

DaveP

Guest
I have just changed my HCPC from XP with MediaPortal to MCE.

When I used XP it worked a treat. Switched itself on and switched itself off again.

Now I have the same problem as you, except mine switches on some time during the night and stays on.

Looking at the Event Viewer it appears to come on in order to update the EPG, although, of course, it may update the EPG because it is able to, as it is already on!

There is no keyboard or mouse attached and the WOL is disabled in the bios and on the card.
 

TiVoMad

Active Member
DaveP said:
I have just changed my HCPC from XP with MediaPortal to MCE.

When I used XP it worked a treat. Switched itself on and switched itself off again.

Now I have the same problem as you, except mine switches on some time during the night and stays on.

Looking at the Event Viewer it appears to come on in order to update the EPG, although, of course, it may update the EPG because it is able to, as it is already on!

There is no keyboard or mouse attached and the WOL is disabled in the bios and on the card.

Hi Dave,
This is a known issue which I think started with MCE rollup 2. It's something to do with the MCE sounds. If you disable the sounds in the MCE options, the problem goes away. Alternatively, you can exit MCE before you enter standby. Recordings and guide updates will still happen as they are done by services.
 
D

DaveP

Guest
Thanks but I've already turned off the sound effects. I'll try it tonight with the MC shut down
 

MartinH32

Well-known Member
Yep, I have already switched off the sounds - still the same problem
 
D

DaveP

Guest
DaveP said:
Thanks but I've already turned off the sound effects. I'll try it tonight with the MC shut down

That's done the trick so it must be the fact that the Media Center interface is running that causes the restart, in my case, anyway.

Thanks for that tip!
 

TiVoMad

Active Member
DaveP said:
That's done the trick so it must be the fact that the Media Center interface is running that causes the restart, in my case, anyway.

Thanks for that tip!
Glad it helped. It's odd about the system sounds thing. I disabled them and it did in fact cure the problem even if I leave MCE running. I guess mileage varies. I saw in another thread that there's a little program out there that will automatically shut down MCE when you go to standby and then it restarts it when you come out of standby. Haven't tried it but it might be useful to you. Of course, hopefully MS will fix it sometime !
 

The latest video from AVForums

Are the TCL MiniLED TVs better than OLED? TCL Interview with Marek Maciejewski | AVForums Podcast
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom