My first photo posting....

N

nealgs

Guest
First one from my first outing with the 30d & 70-300 sigma

album_photo.html



How do I get images to appear in the post rather than a link???

cheers

Gary
 

denno75uk

Well-known Member
You need a URL for a pic to put it in a post. Sites like flickr and photobucket give these when you upload to them.
Once your photo is on your flickr or Photobucket page, view the photo and right click and copy the URL.
On your AVForums post, select the insert pic icon (yellow sq with mountain) and paste the code into the little window that pops up, ensuring the http:// isn't duplicated. On your post this code will appear between two s. When you submit your post the pic will be there.

Nice bokeh on your shot :smashin: . I'm assuming this was at 300mm. Is it cropped? For me the beak could have been more in shot either by zooming out a little or panning down a tad. Looks sharp enough but not easy to tell at that size viewing. If you do go for flickr or photobox, upload at minimum large size. Flickr certainly will let you select a smaller size to use for posting here as max is 800x800.
 
N

nealgs

Guest
thanks for the info :thumbsup:

I'll try and get the EXIF info sorted, and i'd agree about the beak bit being more in shot. Not cropped unfortunately, just poor framing :thumbsdow

Still learning and it's things like this that i tend to miss when taking the shots - DOH!

cheers
Gary
 

The latest video from AVForums

Podcast: Large Screen HDR TV or Projector For Home Cinema + Best of the Month
Support AVForums with Patreon

Top Bottom