1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My findings having upgraded yesterday

Discussion in 'Satellite TV, Sky TV & FreeSat' started by sp33dy, Jul 22, 2005.

  1. sp33dy

    sp33dy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks to you all for your help over the past few days. I upgraded my V2 box yesterday to a Maxtor Plus 10 250GB 7200 AT133 16MB (MAX-P8L25 from novatech £74.81 inc vat). It is working great.

    Took me around 20 minutes to install and get up and running.

    Findings:

    1. The old Maxtor 40GB must have been the cause of the intense heat that the machine has always kicked out. I swear the new one is half the temp, although I don't have a tool to take readings (this is whilst recording/playback and asleep [yep heat still kicked out during sleep mode!]).

    2. The old Maxtor 40GB must have been the cause of the jumps, blips and general poor quality playback at times over the past year. These have all disappeared and the wife loves me again!

    3. The fan now kicks in on occasion, but nothing worth noting about. I didn't bother with setting the silent mode.

    So, if you've had a new machine in the past year. Don't be suprised if the drive is a possible problem. This won't be the solution for all, but it certainly was for me.

    Regards

    Sp33dy
     
  2. ctcrm

    ctcrm
    Standard Member

    Joined:
    May 6, 2003
    Messages:
    134
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +1
    thanks for that, im not getting mine fitted till next week and thats the first thing i will do. :smashin:
     

Share This Page

Loading...