1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My concerns over Panny AE100..

Discussion in 'Projectors, Screens & Video Processors' started by museumsteve, Feb 17, 2002.

  1. museumsteve

    museumsteve
    Well-known Member

    Joined:
    Jan 28, 2001
    Messages:
    7,519
    Products Owned:
    3
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Nth Hampshire
    Ratings:
    +1,007
    Some of you know I was well chuffed to get hold of one of these quickly last week, it arrived on Friday.
    I've been using a Sony CS3 for the past few months or so and have been extremely pleased with it's performance but always wanted to upgrade for Progressive Scan.
    Now 2 days on, I'm not so sure I made the right choice.

    1 - There's a dead pixel about 8inches from the top right, 4 inches in, so it's fairly prominent

    2 - there seems to be banding top to bottom, strips of about 2 or 3 inches which at times are very noticeable

    3 - the standard picture (non progressive) is awful quality and definately worse than my old Sony.

    4 - Screen door is notcieable depending on movie..

    Does this mean that Panasonic have not made any effort on normal mode in the knowledge that when you compare it to PS you'll be very impressed.?

    Can I exchange because of the dead pixel

    Is the banding normal..

    I use a Da-lite screen which was perfect for my last projector and I'm even off to Lonodn today to get a different screen in the hope it sorts some of the problems out..

    At the moment I wish I had waited for a 10WHT..would it have been noticeably better..??

    gutted..:(
     
  2. stan_toopee

    stan_toopee
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    keep smiling as long as possible. have you tried all the settings and cabling alternatives cos mine was total pants with s-video (dont have component dvd) possibly a duff lead so i went to composite video and i looked like i'd been using smilex. rock on the joker

    my supplier said he'd refund if i wasn't totally satisfied i.e dead pixels etc.
     
  3. museumsteve

    museumsteve
    Well-known Member

    Joined:
    Jan 28, 2001
    Messages:
    7,519
    Products Owned:
    3
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Nth Hampshire
    Ratings:
    +1,007
    I use component.. I had the cable made up locally for £90..
    I may play around and use some diff cable later. I really want it to be nice..please.
     
  4. museumsteve

    museumsteve
    Well-known Member

    Joined:
    Jan 28, 2001
    Messages:
    7,519
    Products Owned:
    3
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Nth Hampshire
    Ratings:
    +1,007
    I may be getting there. I picked up a high reflection screen from Tottenham Court Rd yesterday and as well as getting a bigger piccie now, it's lovely and bright.
    I'm gonna play around with cabling tonight...my fingers are crossed..
     
  5. stan_toopee

    stan_toopee
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    found out why my s-video cable was rubbish, i didn't have the dvd players output set to s-video. DOH!!!!
    what make/size screen did you get?
     

Share This Page

Loading...