1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My AV32R bp-192 always start with "THX"-mode

Discussion in 'TAG McLaren Audio Owners' Forum' started by LJN, Jan 21, 2005.

  1. LJN

    LJN
    Standard Member

    Joined:
    May 13, 2004
    Messages:
    64
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Sweden
    Ratings:
    +1
    Always when I turn on my new AV32R bp-192, the "THX"-mode are active?

    On my old AV32R I dont have to disable "THX" every time I start up?

    Any solution or?

    /Lennart
     
  2. GrahamMG

    GrahamMG
    Well-known Member

    Joined:
    May 8, 2004
    Messages:
    4,449
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    UK
    Ratings:
    +192
    Have you looked to see what the inital surround modes are set to for each input?????
     
  3. kraal

    kraal
    Standard Member

    Joined:
    Aug 23, 2004
    Messages:
    96
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Portugal
    Ratings:
    +1
    Probably is that, see the config menu.
     
  4. LJN

    LJN
    Standard Member

    Joined:
    May 13, 2004
    Messages:
    64
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Sweden
    Ratings:
    +1
    -Yes, of course! You have right, I forgot to look on that ;)

    Thanks for your help :thumbsup:

    /Lennart
     

Share This Page

Loading...