Quantcast

My AE100 died........

theritz

Active Member
Last night it sizzled and succumbed to the red led of death.....:mad:


I'm completely gutted - my movie room looks like its been violated - screen sound system and pj mount but NO Projector....

Its gone back to the dealer - they seem confident they can get it sorted out.


Bugger ! I'm raging !!!


Sean G.
 

Comer

Active Member
Originally posted by theritz
Last night it sizzled and succumbed to the red led of death.....:mad:


I'm completely gutted - my movie room looks like its been violated - screen sound system and pj mount but NO Projector....

Its gone back to the dealer - they seem confident they can get it sorted out.


Bugger ! I'm raging !!!


Sean G.
Hi Sean

Tough luck, hope it gets sorted soon. How old was the pj (what batch) and what hours were on it? I know that this is very insensitive of me...it's a bit like going to a funeral and saying to the widow "I'm very sorry for your troubles, oh and by the way, how long did you have him and was he still any good in bed before he finally croaked?":D


Conor

PS I'll be there for the "months mind":)
 

theritz

Active Member
Thanks, Magking.

Hi Conor,

Not insensitive at all.......sob,sob.....:blush: :blush: !!

It was July 2002 batch, bought on 22 August 2002 here in Dublin, about 320 hours, I think, can't remeber exactly the last time I checked. I mean, three months almost to the day....:mad:

I was keeping my fingers crossed that it was going to be ok, because most of the probs seemed to have been with earlier batches - it could have been a power spike - I notice that we get them here from time to time - when it comes back it'll be getting a surge protector.

The guys in the dealers seem sound enough - we'll see how they get on with it - I hope it won't take ages - its amazing once you get one of these things how you miss it so much when its not there.

By the way, are you keeping the Toshiba or did it sell ? What are you thinking of getting instead ?



See ya,


Very Sad Sean G.
 
K

Kramer

Guest
Hi Sean,

Sorry to meet again under such unfortunate circumstances :(

Just as the "AE-100 reliability" sticky was removed

:eek: Coincidence?????

Hope it's not a precursor for a spate of failures (someone dabbling with voodoo perhaps?).

Really hope you have it back for Christmas. Can your dealer give you a "loaner"? My experience of "service centres" here is abysmal - maybe your case will be the exception to the rule.

Mine is still going strong, & with my 9700 Pro the picture has improved dramatically :eek: . Might not have it much longer though - someone called during the week & is calling today/Monday to probably buy.

I'm reluctant to let it go before Christmas though, as my replacement will hardly be here by then.

Anyone for an oration/few words in commemoration?
 

theritz

Active Member
Hi Kramer,


Thanks for that.... its a complete bugger :mad: :mad:

I expect them to get it sorted within a couple of weeks, assuming that they will have to get an ignitor board (at the least) from the UK. If it isn't sorted out in time for christmas, then it'll have to be replaced, or it'll be Consumer Affairs or the small claims court. I'm very seriously ******ed off, I needn't tell you. I told the guys in the dealers that it didn't have any dead pixels, or any other probs, and that I was concerned that if it was dismantled/ill handled by someone without experience of projectors then I would get it back with probs it didn't have before. I'll be checking it out pretty carefully - if its not A1, then its replacement or money back. The Dealers do a lot of broadcast quality stuff, and big faith in Panny quality generally, so I'm hoping they have the muscle to get this sorted out.

I had intended to ask you to Avia the blooming thing when your "up", fat chance of that now.

I'm suffering withdrawal symptoms I never knew existed, and thinking longingly of a CRT from Roland.....................


I'm to give them a call on Wed to get their assessment of the thing - I intend to post the resolution (whatever it turns out to be).


See ya,


Sean G.
 

theritz

Active Member
A quick update:

Spoke to the Dealers today - my pj is in the service center and has been assessed and some new parts ordered - they hope to have the parts within a couple of days. Dealers think there is a possibility of a resolution by the weekend, or shortly after that - seemed anxious to get the thing back up an running very quickly.

edit: I think a new bulb is part of the repair.

I'm cautiously optimistic at this stage, and re-assured by the dealers approach. If I got it back on Saturday, I'd be pretty pleased.

Fingers crossed ;) !


Sean G.
 
Top Bottom