1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My AE100 comes back

Discussion in 'Projectors, Screens & Video Processors' started by Ekko Star, Feb 1, 2003.

  1. Ekko Star

    Ekko Star
    Well-known Member

    Joined:
    Mar 18, 2002
    Messages:
    6,539
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    London
    Ratings:
    +467
    Well it's finally been repaired and it was shipped out early afternoon today. Will arrive back with me tomorrow.:D

    Missed the BIG screen action and can't wait to get it back.

    Incidentally it was the PSU that went on mine and they have replaced the whole Power board. I will be clocking up some serious hours on it now to give it a good and thorough thrashing.

    Panasonic did not admit to it being a common problem with the AE100 ???? Though the technical chap said they had plenty of power boards readily in stock. Also I asked him if it was worthwhile me running a step down transformer at 110v to see if it would be easier on the PJ ? Interestingly enough he replied " no I don't think so, I think you will be just fine with this new improved replacement"

    Hmmm..........
     
  2. Julia

    Julia
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    :hiya:Glad to hear you've got it sorted :clap: . I bet it was hard without it.

    Julia
     

Share This Page

Loading...