Mute icon won't disappear on TCL 40ES560

TheStreetKid

Novice Member
Hi - I'm new here, but hope this is the right place to fix this issue. I don't know much about TVs!

My TV is a TCL 40ES560. When I mute the sound, the sound goes off and a mute icon appears in the bottom right of the screen. But then it stays there and never disappears.

I listen to the TV through wireless headphones with built in volume controls. When watching things through these headphones, I put the volume down on the TV to 1 (the lowest, although still audible), but it gets annoying always being there.

I've tried just reducing the volume using the "volume down" button, but the same problem occurs.

I've never seen this with other TV's. And I've tried googling the problem, but couldn't find anyone talking about it.

Does anyone know how to remove it?
 

Attachments

  • PXL_20220316_153257092.jpg
    PXL_20220316_153257092.jpg
    300.6 KB · Views: 42

mikej

Well-known Member
If the mute icon stays there while the TV is muted, then I doubt there'll be a setting to change that.

Have you checked the TV's sound options in the main menu to see if there's an option to turn off the TV speakers ? If not, you might find there's an option to output sound via the TV's optical socket or even HDMI-ARC, either of which should disable the TV's speakers.
 

TheStreetKid

Novice Member
Thank you for the reply and suggestion.

I checked and in the Settings > Sound menu, there is a "Digital Audio Out" menu with three options: PCM, Auto, Off.

I tried all three options. PCM puts sound through my headphones. Auto and Off turn off the sound to my headphones. In all three scenarios I still see the mute icon on screen.

There doesn't seem to be any other option that would turn off the TV speakers within that Sound menu.

I should also mention that the TV came preinstalled with Google's Android TV (Model: UnionTV Version: 8.0.0). But there don't seem to be any sound settings through that interface.

Any more suggestions would be very welcome.
 

mikej

Well-known Member
I use HDMI-ARC to output sound from TV to AVR and this automatically mutes the TV speakers, without a mute icon on screen.

Your TV has HDMI-ARC according to the specs, so you may be able to use this setting to do the same. Check your TV's sound menu for any options to change 'TV Speakers' to 'Home Cinema'.

If there is no option for this, then you might have to enable HDMI-ARC in a different settings menu. Look for any HDMI or HDMI-CEC-related settings and turn them on.

If none of these options are visible, then it's possible you may have to connect an HDMI cable to your TV's HDMI-ARC socket (if there isn't one currently connected) to fool the TV into thinking you have an external sound option.

I wouldn't have thought it would mute the headphone socket but I don't know for sure - it wouldn't take long to try this if you have a spare HDMI cable lying around, though.
 

handheld

Novice Member
Hi - I'm new here, but hope this is the right place to fix this issue. I don't know much about TVs!

My TV is a TCL 40ES560. When I mute the sound, the sound goes off and a mute icon appears in the bottom right of the screen. But then it stays there and never disappears.

I listen to the TV through wireless headphones with built in volume controls. When watching things through these headphones, I put the volume down on the TV to 1 (the lowest, although still audible), but it gets annoying always being there.

I've tried just reducing the volume using the "volume down" button, but the same problem occurs.

I've never seen this with other TV's. And I've tried googling the problem, but couldn't find anyone talking about it.

Does anyone know how to remove it?
Just came here to report the same issue exists in model P725. I've logged a ticket with TCL support and I'll come back when I hear from them.
 

mikej

Well-known Member
Just came here to report the same issue exists in model P725. I've logged a ticket with TCL support and I'll come back when I hear from them.
If the TV's volume only goes down to 1 and is still audible, then there isn't going to be anything either you or TCL can do about it.

The OP hasn't reported back, but I still reckon there must be a way of fooling the TV into thinking you want to use an external sound system (and therefore muting the internal speakers without a mute icon showing), either via the optical or HDMI-ARC audio outputs.
 

mps

Active Member
If the TV's volume only goes down to 1 and is still audible, then there isn't going to be anything either you or TCL can do about it.

The OP hasn't reported back, but I still reckon there must be a way of fooling the TV into thinking you want to use an external sound system (and therefore muting the internal speakers without a mute icon showing), either via the optical or HDMI-ARC audio outputs.
That is correct.
 

handheld

Novice Member
I haven't heard back from TCL but have worked around the issue by inserting a 3.5 mm audio plug into the headphone jack of the TV. Now, when muted, the speaker icon is replaced with a headphone icon . This still persists when the volume is muted but disappears, as expected, when the volume is set to "1". It doesn't matter because no sound is coming from the TV speakers and I can listen through my amp at low level without the awful ghost audio in the background.
 

The latest video from AVForums

Samsung S95B Update, B&W Panorama 3 & Q Acoustics Reviews, HDR PQ EOTF/Gamma Calibration Discussion
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom