MusicCast looses connection when moving to different room

mps1970

Member
Hi

my MusicCast App looses connection when I move from one room to another. Both rooms are on the same floor there is no walls between them and they are right next to each other. When I move back to the first room it reconnects. I already did a reboot, it works for a day or so and then same thing happens. Can anyone help?

Following setup:
FritzBox 7590
Yamaha RX-A1070


Thank you!
 

larkone

Member
You need to look for things that could cause an interruption to your wireless signal - they are many and varied. Neighbours wifi, DECT phones, microwaves, foil backed plasterboard, water tanks, poor quality wifi routers, quality of your end point device, etc. Try a different wireless channel, try a different wifi frequency (2.5/5), look at its position.
 

JohnD333

Novice Member
If you use one of the built in music sources Pandora, XM, Amazon, Spotify, etc you should not have this problem. The speaker(s) themselves connect to the source via the internet. If you are using airplay or Bluetooth to stream from an alternative source on your device to the speaker there is a lot more chance for the interferences that larkone refers to. No fun.

if you are using Pandora for instance, or any of the ones built in, register your logim
n credentials on the MusicCast app And use that source NOT the app on your phone/device.

Not fun if your source is not built into MusicCast. Calm Radio for instance. Your phone/ device gets the music off the internet then resends it to the speaker(s).
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom