• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

MovieMaker Will Not Capture, Please Help

scootersite

Standard Member
[FONT=Verdana, Arial, Helvetica]I run Windows XPMedia Center w/SP #3 and use Movie Maker 5.1. I've captured video from my Cannon ZR700 for over a year with no problems but now it won't capture from the Cannon anymore. The camera shows up in the devices but when I hit capture in Movie Maker I get "An Unknown Error Has Occurred". It does rewind the tape but the preview window remains gray. When I try to capture in Ulead Video Studio 11 it crashes and when I try to capture in ArcSoft ShoBiz it says the device is unavailable or being used by another program. Device Manager says the Cannon is working properly with the current driver. As I said it has worked fine for years until this week. I use this all the time and I'm lost without it. Can anyone help?
BTW, the capture process works fine when I hook the Cannon up to another computer using the same Firewire cable and MovieMaker so it's not the camera or the cable.
[/FONT]
 

senu

Distinguished Member
It is likely to be your firewire card, unseated, or its windows driver corrupted

As this is ifis happening with both programs onthe same PC , the common factor is your local firewire card
As you say niether the camcorder or cable seem to be the problem
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom