1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Motorola V3 - Sony Ericsson HBH-660 Bluetooth Headset -- Can't establish connection

Discussion in 'Mobile Phones Forum' started by Sharpe, Apr 2, 2005.

Tags:
  1. Sharpe

    Sharpe
    Standard Member

    Joined:
    Apr 2, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Motorola V3 - Sony Ericsson HBH-660 Bluetooth Headset

    Is anyone SUCCESSFULLY using their V3 with a Sony Ericsson HBH-660 Bluetooth Headset (Akono range) ? I have had no success in connecting to this headset :mad:

    After making sure Bluetooth is powered on both, I try to connect using the following procedure :

    -Menu
    -Settings
    -Connection
    -Bluetooth Link
    -Hands-free
    -[Look for devices]

    My V3 starts Scanning ............
    -Devices found:0
    -X No devices found

    I've tried enabling "Find Me" on the V3 whilst carrying out the above procedure as well - but to no avail :(

    BTW, I have had NO problems or issues connecting to other phones via Bluetooth - (another V3 and also a SE Z600 have been paired successfully) and files have been transferred between each device. An example procedure :

    -Menu
    -Settings
    -Multimedia
    -Pictures
    * Select picture to transfer
    --Pictures Menu
    --Copy
    --Object exchange
    * Select listed paired device OR [Look for devices]

    Any help and guidance would be most appreciated before I head off down to CPW to exchange the HBH-660 for a headset that works with my V3 :suicide:
     
  2. Seth Gecko

    Seth Gecko
    retired member

    Joined:
    Oct 9, 2004
    Messages:
    3,349
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Ratings:
    +193
    I don't have the 660 - I have a 600 and had 2 earlier SE headsets.

    All the SE B/Tooth headsets, you need to hold the power button down until it's in "findable" mode - then you can pair it. The usual pairing number is 0000 unless you've changed it. But the V3 and the 600 paired first time for me.

    Hope that helps :)
     
  3. Sharpe

    Sharpe
    Standard Member

    Joined:
    Apr 2, 2005
    Messages:
    6
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cheers Seth - that's makes perfect sense now :)

    A quick trip into the loft for the user guide confirmed that it should be held down for 5 seconds.

    Only problem is, I possibly have a faulty 660 - when held down from cold it just powers the headset up (even held it down for 30 secs). And when the power button is held down once the headset is on, just powers the unit down.

    Thanks for all your help mate, this has identified the issue preventing connection to my V3 :)
     

Share This Page

Loading...